Share
Go down
carlese

Re: [EX-100 - v1.8.4.0] [RS2 Build 15063] Framework 3.5 bad integration

on Thu 21 Dec 2017 - 11:55
I didn't integrate net framework 3.5. What I did is enable it directly from windows:

In the “Programs and Features” window, click on the link “Turn Windows features on or off”. Check if the “.NET Framework 3.5 (includes .NET 2.0 and 3.0)” option is available in it. If yes, then enable it and then click on “OK”.


It failed at first, but after i installed all the windows updates that windows found, it worked like a charm!


Last edited by carlese on Thu 21 Dec 2017 - 11:59; edited 2 times in total
avatar
Jpm

Re: [EX-100 - v1.8.4.0] [RS2 Build 15063] Framework 3.5 bad integration

on Thu 21 Dec 2017 - 11:57
I understand,
Thanks for the clarification
Cheers
Back to top
Permissions in this forum:
You cannot reply to topics in this forum