Share
Go down
daniel.fehse@netspider.ch

Installation of language packs fail (EX-100 - v 1.9.5.0 / Win 10 1709)

on Sun 26 Nov 2017 - 9:44
Hi,
I have reduced a Win 10 Image and wanted to install France and German language packs but installation fails with this error:

"Installation Failure: Windows failed to install the following update with error 0x80073712: German LanguagePack - Windows 10 Version 1709 for x64-based Systems - (KB4046355) [de-DE_LP]."

I didn't removed anything unter remover and Language Packs. All settins are on default (not set).

Any ideas?

Thx Daniel
Hanyo

Re: Installation of language packs fail (EX-100 - v 1.9.5.0 / Win 10 1709)

on Sun 26 Nov 2017 - 10:17
Looks quite similar to this:
[You must be registered and logged in to see this link.]
daniel.fehse@netspider.ch

Re: Installation of language packs fail (EX-100 - v 1.9.5.0 / Win 10 1709)

on Sun 26 Nov 2017 - 10:37
unfortunatly not, I already tried that. Out of the box Windows works, but after preparing ISO with winreducer I can't install any language packs.
Hanyo

Re: Installation of language packs fail (EX-100 - v 1.9.5.0 / Win 10 1709)

on Sun 26 Nov 2017 - 11:01
I remember that I hadn't stable results. Sometimes it worked an sometimes not. So I never was absolutely sure, that the KB947821 really was the reason for a positiv result.
daniel.fehse@netspider.ch

Re: Installation of language packs fail (EX-100 - v 1.9.5.0 / Win 10 1709)

on Sun 26 Nov 2017 - 11:30
Don't know what you mean with kb947621, this is for Win7 not Win10. The point is that I do something with winreducer that prevents me from adding additional langues and mayby other things too. Any input is welcome.
Hanyo

Re: Installation of language packs fail (EX-100 - v 1.9.5.0 / Win 10 1709)

on Sun 26 Nov 2017 - 12:39
Yes, I choosed the wrong thread. I had a similar problem with Win7. Sorry for my confusion. It's because I had also such a problem with Win10. It's this thread:

[You must be registered and logged in to see this link.]
daniel.fehse@netspider.ch

Re: Installation of language packs fail (EX-100 - v 1.9.5.0 / Win 10 1709)

on Sun 26 Nov 2017 - 12:51
Yes, I can confirm that I have extacly this issue to, so I will write in this thread. Thx
daniel.fehse@netspider.ch

Re: Installation of language packs fail (EX-100 - v 1.9.5.0 / Win 10 1709)

on Sun 7 Jan 2018 - 22:20
Hi
also with latest version still same issue. I investigeted already a lot of time and what I found out is that a soon as I remove this (by the way super stupid) retail demo then lang. packs can't be installed anymore. But there must be more feauters / apps that when you remove them you end up in the stame situation. And I didn't find a way to fix it beside of reinstalling Windows completly.
Rds Daniel
daniel.fehse@netspider.ch

Re: Installation of language packs fail (EX-100 - v 1.9.5.0 / Win 10 1709)

on Tue 9 Jan 2018 - 18:47
I also found out what also breaks installation of lang. pack:  are 3Printer and 3D Paint.
Hanyo

Re: Installation of language packs fail (EX-100 - v 1.9.5.0 / Win 10 1709)

on Tue 9 Jan 2018 - 21:08
In this thread
[You must be registered and logged in to see this link.]
a user said:
"i tried to remove only a beep service, and language not working..."
Sponsored content

Re: Installation of language packs fail (EX-100 - v 1.9.5.0 / Win 10 1709)

Back to top
Permissions in this forum:
You cannot reply to topics in this forum