Share
Go down
Hromee

[EX-100 - v0.9.4.0] [RS1 Build 14393.51] Updating

on Thu 25 Jan 2018 - 11:38
I ran also in the same problem that I couldn't successful updating with the monthly cumulative updates.
Are there any options possible to update i.e. using an 1709 Iso crunching it with actual Winreducer and then doing an update?

Thank you for clarifying!
Whirlinurd

Re: [EX-100 - v0.9.4.0] [RS1 Build 14393.51] Updating

on Fri 26 Jan 2018 - 22:45
Hi.

Nobody seems to have any clue why it isn't working. Posted about this again a last week and no solution came up. I have tested several builds with different settings and it seems that the integration isn't working as it should. The last time it did work was with a very old version a long time ago. I have tested a clean ISO with only the editions removed and the update integrated and it also failed.

The only way that is working right now is just a manual update in Windows itself.

I am very convinced that some conditions in Windows 10 or Winreducer has changed so that the function got screwed. I think that Winreducer needs some reprogramming in that department to get it working again but that's my opinion for now. For now it seems we can't do much about it.

I am not a programmer so I have no idea into these things. Last time I programmed something it was in BASIC.

Don't get your hopes up. It hasn't been working with me for over a year now... if not longer...
avatar
Jpm

Re: [EX-100 - v0.9.4.0] [RS1 Build 14393.51] Updating

on Sat 27 Jan 2018 - 7:56
hi,
if really you want help just use the latest winreducer version and post your .wccf
I intgrate updates without any problems
please loso include the list of Windows updates you try to integrate
Whirlinurd

Re: [EX-100 - v0.9.4.0] [RS1 Build 14393.51] Updating

on Mon 29 Jan 2018 - 16:34
Hi.

Thanks for helping. You do understand that its not the integration part that is not working but the Windows Update to a newer cumulative update after this. Do not have an older wccf at the moment. Working on a newer build now. Will do an integration of update files later and if that one fails also I will post the wccf of that one too.

For reference I am using Win10_1709_English_x64.iso downloaded from the official download links in the Winreducer forum.

Building a new Windows with the KB4053577 and KB4054517 that are downloadable in the update feature of Winreducer. This does not include the servicing stack update. Tried it with and without. This time just the updates that Winreducer provides...

Further I am using the following updates in all other builds that did not work...

Update for Adobe Flash Player for Windows 10 Version 1709 for x64-based Systems (KB4051613)
2017-12 Security Update for Adobe Flash Player for Windows 10 Version 1709 for x64-based Systems (KB4053577)
2017-11 Update for Windows 10 Version 1709 for x64-based Systems (KB4054022)
2017-12 Cumulative Update for Windows 10 Version 1709 for x64-based Systems (KB4054517)
avatar
Jpm

Re: [EX-100 - v0.9.4.0] [RS1 Build 14393.51] Updating

on Mon 29 Jan 2018 - 17:28
I understand but unless I did a wrong observation
integrating

does not stop Windows update for me
only difference I use the French version
Whirlinurd

Re: [EX-100 - v0.9.4.0] [RS1 Build 14393.51] Updating

on Tue 30 Jan 2018 - 3:04
Hi.

I see that the cumulative update that is integrated in your build is I believe latest one and that is not stopping Windows Update. It is not stopping the normal operation of Windows Update for me either for other updates like security or defender updates. The problem is that the next Cumulative Update KB4056892 that leads to 16299.192 is failing the update procedure when rebooting. That is why I always use a previous version of a Cumulative Update to test if it updates correctly.

Have seen different situations of not downloading or installing but with a basic rebuilding of a Windows 10 ISO it mostly fails when rebooting at 10% completing and does a roll-back after restart with a message that the updates could not be completed.

I had an integrated version build a long time ago that had most non-relative components removed that updated correctly for lets say four or five times and it also failed the update eventually. After this I started to search a safe way to keep it working with Winreducer but with every new version released but I never got it working right again. Only a non integrated ISO with the right components removed updated without any problem.

I am really wondering if you should integrate the 16299.125 update in your daily preset if it will update to the latest version or if it fails the same as me.

Thanks.
ElChoclo

Re: [EX-100 - v0.9.4.0] [RS1 Build 14393.51] Updating

on Tue 30 Jan 2018 - 8:11
Hello,


I observe the same problem since, since ... I do not know any more (a lot of time anyway). After many unsuccessful wccf configuration test, I gave up.

This leads me to redo a full installation of W10 with each new Winreducer version including a new cumulative update.

Sure, it's not great!

But I remain confident. The problem is regularly mentioned in the forum, the future will certainly reserve a good solution.

Good luck to all.
Hanyo

Re: [EX-100 - v0.9.4.0] [RS1 Build 14393.51] Updating

on Tue 30 Jan 2018 - 11:11
Winter stated here
[You must be registered and logged in to see this link.]

"Yes, the cumulative updates could be used with an installed WinReduced O.S. since v1.9.7.0 ... but take care to do not use "Optimizations - EXPERT - WinSxS Folder Cleanup (install.wim)""
ElChoclo

Re: [EX-100 - v0.9.4.0] [RS1 Build 14393.51] Updating

on Tue 30 Jan 2018 - 16:12
version number : 1.9.12

WinSXS Folder option



Result of update :

Échec de l’installation : l’installation de la mise à jour suivante a échoue avec l’erreur 0x80246013 : 2018-01 Mise à jour cumulative pour Windows 10 Version 1709 pour les systèmes x64 (KB4056892).
Échec de l’installation : l’installation de la mise à jour suivante a échoue avec l’erreur 0x8007371B : Update for Windows 10 Version 1709 for x64-based Systems (KB4058043).
ElChoclo

Re: [EX-100 - v0.9.4.0] [RS1 Build 14393.51] Updating

on Sun 18 Feb 2018 - 8:53
Hello,

For my part, the problem is solved.

The malfunction came from the original ISO file.


I was using the iso downloaded with the tool "MediaCreationTool.exe".


Using the iso "fr_windows_10_multi-edition_version_1709_updated_sept_2017_x64_dvd_100090825.iso", the problem is fixed.

Have a good day.
Sponsored content

Re: [EX-100 - v0.9.4.0] [RS1 Build 14393.51] Updating

Back to top
Permissions in this forum:
You cannot reply to topics in this forum