Share
View previous topicGo downView next topic
avatar
astrogirl

Wim convertor not producing valid conversion

on Sun 25 Jan 2015 - 2:15
HI after doing all converting of my ESD-WIM and back again getting blank screen when testing ISO in virtualbox -ie: no W81 updated image to install.  I got no error  messages or message that my ESD conversion would not work during running program. 

So does this mean  I have an ESD that is encrypted after all and not able to be converted by this program?

I guess I will have to try the other tutorial in the forums re using sysprep -hope that will work.

Pity as this seemed such a good and easy program to use.  I wish Microsoft would allow people to do this to make easier to reinstall their legit cds bought and updates.
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Wim convertor not producing valid conversion

on Tue 27 Jan 2015 - 10:19
Hello,

Normally an encrypted ESD file should result in an error during the conversion process.

Could you please tell me if you used the ISO creation tool, or you just convert the esd file to a wim file ?

Have a good day !
avatar
astrogirl

Re: Wim convertor not producing valid conversion

on Tue 27 Jan 2015 - 13:22
I just copied the entire ISO contents to a subfolder in the Extract directory  and located ESD from that to start ESD-WIM.  I think it would not allow me to load ISO direct.  Should I just have put the contents straight into the Extract folder with no subfolder perhaps?
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Wim convertor not producing valid conversion

on Tue 27 Jan 2015 - 13:27
Your methodology seems good. Few questions :
- Have you tried to extract your ISO (not dvd-rom content) directly by WinReducer Wim Converter ?
- Have you kept all edition or only one edition for you converted esd to wim file ?
avatar
astrogirl

Re: Wim convertor not producing valid conversion

on Mon 2 Mar 2015 - 8:41
Yes to both above (Kept all in ISO did not remove anything)-would not extract from ISO.
I will try later when version updated.
Oh could it be due to it being a downloaded windows 8.1 upgrade free iso and not retail one? Only my windows 8 is retail bought system builder edition full pro with media center.
I am also using autopatcher 8.1 to keep updates together for reinstall -may have to use that if need in meantime.
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum