Share
View previous topicGo downView next topic
avatar
nawshadhuryra

Need to know...don't avoid anyone....

on Wed 29 Apr 2015 - 5:03
Hi i am using winreducer 10 but when i complete my os and making a usb...its saying autorun.dll is missing or corrupted and i search on net got some ans but can't satisfy.

I setup windows 10 technical preview x64 bit on my pc and i want to customize it.....

If someone kindly tell me why it is happening and how to solve it permanently and easily.... Is it a bug of winreducer or what..

If someone make a small video on this that help us a lot...
avatar
Jpm

Re: Need to know...don't avoid anyone....

on Wed 29 Apr 2015 - 7:32
does the "Unattended" preset suppose to work?

I use it a "AutoUnattend.xml" is generated but it is not apply
The OEM folder is not integrated either
avatar
KrX

Re: Need to know...don't avoid anyone....

on Wed 29 Apr 2015 - 7:45
both bugs, unattanded not applyed and the autorun.dll are already reported.

i cant reproduce the autorun bug, maybe someone send me a his wccf file, so i could see if i can find something. But it could be also a win10 "bug" which could be solved when its officially released

for the unattanded bug:

i will see if anything has changed for win10, i get this Problem too at a normaly live System, but on a virtual machine it is working well
avatar
Jpm

Re: Need to know...don't avoid anyone....

on Wed 29 Apr 2015 - 9:37
Thanks
Strange that is it working on a VM ...
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Need to know...don't avoid anyone....

on Wed 29 Apr 2015 - 9:48
Hello,

Guys, for the moment WinReducer 10.0 (beta) ensure the minimal compatibility due to the MS really unstable Windows 10 TP builds. Because too many Windows 10 functionalities change in each Windows 10 TP builds at the moment and will change.

But I appreciate your bugs reportings, and maybe MS appreciate too ... Wink ... So please continue ... Very Happy

nawshadhuryra : KrX is right, this has been reported with all other WinReducer Software, and as I could tell I've never been able to reproduce the bug because it could be :
- user downloaded third party software (7zip, ...)  everywhere in Internet instead of using the default installation classic procedure describes in the tutorial website page which is easy to use
- user used third party software in 64 bits version, which is not recommended until I will update this part
- user used a faulty ISO or modified ISO. WinReducer Software are recommended to be used with Official MS Windows ISO.

So, if you haven't done like this, I encourage you to :
- recreate your WinReducer Software installation using the WinReducer integrated classic installation described in the website Tutorials page.
- search a new official MS ISO (= not already modified by someone else)

And please let us know !
avatar
Jpm

Re: Need to know...don't avoid anyone....

on Wed 29 Apr 2015 - 9:58
It could be good that the main bugs are documented in the Changelog_WR100.txt as  the "unattended" stuff

I am an Win10 Insider but not sure how to report to MS
Thanks for the help
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum