Share
View previous topicGo downView next topic
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: EX-100 - v1.8.11.0

on Mon 28 Sep 2015 - 20:12
Hello,

The new forum alpha test build is available using this link :[You must be registered and logged in to see this link.]

So, please use the provided link to report all necessary information especially like bugs.

TOPIC LOCKED DURING FORUM ALPHA TEST !
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: EX-100 - v1.8.11.0

on Tue 10 Nov 2015 - 0:12
Message reputation : 100% (1 vote)
Hello,

"WinReducer EX-100 - v0.5.0.0" is available !


Entire Changelog available in the 1st post !

PS : Topic unlocked !
avatar
Hen Ry

Solved

on Tue 10 Nov 2015 - 10:34
Integration Net Framework 3.5 -> the folder is incorrect

The problem we had in another version


Last edited by Hen Ry on Sat 21 Nov 2015 - 11:01; edited 1 time in total
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: EX-100 - v1.8.11.0

on Tue 10 Nov 2015 - 13:41
Hey Hen Ry,

Which files do you have in your folder ?
avatar
Hen Ry

Re: EX-100 - v1.8.11.0

on Wed 11 Nov 2015 - 10:20
sources\sxs\microsoft-windows-netfx3-ondemand-package.cab
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: EX-100 - v1.8.11.0

on Wed 11 Nov 2015 - 11:06
Hey,

This should work ... this is the correct file ... but your path are different : "source\sxs" in your post and "C:\sxs" in your screenshot ... is that related ?

If it won't work, try to put your file in the WinReducer "WORK\INTEGRATE\Framework35\x64" or "WORK\INTEGRATE\Framework35\x86", and tell methe result.
avatar
Hen Ry

Solved

on Wed 11 Nov 2015 - 11:11
winterstorm2050 wrote:Hey,

This should work ... this is the correct file ... but your path are different : "source\sxs" in your post and "C:\sxs" in your screenshot ... is that related ?

If it won't work, try to put your file in the WinReducer "WORK\INTEGRATE\Framework35\x64" or "WORK\INTEGRATE\Framework35\x86", and tell methe result.
WORK\INTEGRATE\Updates\Framework35\x64" or "WORK\INTEGRATE\Updates\Framework35\x86

I had already tried
does not work too



Last edited by Hen Ry on Sat 21 Nov 2015 - 11:01; edited 2 times in total
avatar
Hen Ry

Re: EX-100 - v1.8.11.0

on Wed 11 Nov 2015 - 11:14
with Build 10586, and Winreducer 5.0

the new updates I also do not get integrated

[You must be registered and logged in to see this link.]
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: EX-100 - v1.8.11.0

on Wed 11 Nov 2015 - 11:29
About Net Framework, I've tried and it worked for me ... but I will recheck.

About Updates, I'm currently working on the WinReducer EX-100 Catalog Updates, so it should be available today ... Wink
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: EX-100 - v1.8.11.0

on Tue 17 Nov 2015 - 23:29
Message reputation : 100% (1 vote)
Hello,

"WinReducer EX-100 - v0.5.1.0" is available !
carlese

Re: EX-100 - v1.8.11.0

on Wed 18 Nov 2015 - 11:05
Does it work on the latest TH2 ISO?
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: EX-100 - v1.8.11.0

on Wed 18 Nov 2015 - 14:24
Hello,

Yes, the TH2 ISO have been officially added ... but take care about "Features" and "Services" removing, because this build is still in alpha stage !
carlese

Re: EX-100 - v1.8.11.0

on Sat 21 Nov 2015 - 1:19
@winterstorm2050 I am using your latest release and everything is fine, except some problems with some apps like edge, store and other metro apps.. I click on them and they open and close immediately.. What could it be?

Here is my wccf file:

[You must be registered and logged in to see this link.]

Thanks in advance Smile
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: EX-100 - v1.8.11.0

on Sat 21 Nov 2015 - 9:17
Hello carlese,

I'm actually working on this, and it seems to be "Modern UI Apps - Retail Demo". The fix should be available tomorrow with v0.5.2.0 Wink
carlese

Re: EX-100 - v1.8.11.0

on Sat 21 Nov 2015 - 10:31
Thanks man, you're always the best!

Just a heads up, your site is giving me some problems.. I can't see the content in firefox, only in Edge after pressing "unlock content".. Tried on different PCs but still the same problem.. I only see a blank page if I click on "forum", but after unlocking the content I see everything..
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: EX-100 - v1.8.11.0

on Sun 22 Nov 2015 - 11:38
Hello,

"WinReducer EX-100 - v0.5.2.0" is available !
avatar
Hen Ry

Re: EX-100 - v1.8.11.0

on Sun 22 Nov 2015 - 12:08


2350 Mo? 

2350 MB


very nice thank you  Very Happy
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: EX-100 - v1.8.11.0

on Sun 22 Nov 2015 - 12:17
Message reputation : 100% (1 vote)
Hey Hen Ry,

Oops, you are right ... I will change that in the next build !

And about the activation trouble, I will see that in the next 2 EX-100 builds Wink
carlese

Re: EX-100 - v1.8.11.0

on Sun 22 Nov 2015 - 20:11
@winterstorm2050 some things don't work, Net Framework gives me error 0x80073712, CMD doesn't run as administrator.. Testing other things now..

Same wccf posted yesterday..
ElChoclo

Re: EX-100 - v1.8.11.0

on Mon 23 Nov 2015 - 15:34
Hi,

For me,
Category="Remove - Accessories" Name="Help and Support" Selected="true" />

causes the error 0x80073712.

With :
Category="Remove - Accessories" Name="Help and Support" Selected="False" />
it is good.

with pleasure.
avatar
Hen Ry

Re: EX-100 - v1.8.11.0

on Mon 23 Nov 2015 - 16:31
carlese wrote:@winterstorm2050 some things don't work, Net Framework gives me error 0x80073712, CMD doesn't run as administrator.. Testing other things now..

Same wccf posted yesterday..

I have

Category = "Remove - Accessories" name = "Help and Support" selected = "true" />

is working.

in what context, what you have started
carlese

Re: EX-100 - v1.8.11.0

on Mon 23 Nov 2015 - 16:37
Did you try to install net framework 3.5? It gives me the error 0x80073712. I didn't integrate any update, just removed some components, then installed the iso and when i launch some application that requires net 3.5 (for example ccenhancer) it gives me that error..

Also, did you try to select the tweak for the elevated CMD? It doesn't work for me.

Thanks!
avatar
Hen Ry

Re: EX-100 - v1.8.11.0

on Mon 23 Nov 2015 - 17:33
Framework 3.5 integrated into the wim and nothing removed

framework works only when it is integrated as a first

thereafter removing components etc.
carlese

Re: EX-100 - v1.8.11.0

on Mon 23 Nov 2015 - 17:39
I didn't integrate framework, I Always install it when my OS is running. You integrated it in the wim, that's why you don't have any problem.. Maybe winterstorm2050 will take a look at this issue.. Also, CMD as administrator doesn't seem to work..
avatar
Hen Ry

Re: EX-100 - v1.8.11.0

on Mon 23 Nov 2015 - 17:42
it only works so
carlese

Re: EX-100 - v1.8.11.0

on Mon 23 Nov 2015 - 17:48
Nope man, it has Always worked just fine after the OS installation, i've been building ISOs since winreducer 7 and never faced this issue before..

ElChoclo pointed out that it might be that specific component to cause the issue, let's see..
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: EX-100 - v1.8.11.0

on Wed 2 Dec 2015 - 18:47
carlese wrote:Did you try to install net framework 3.5? It gives me the error 0x80073712. I didn't integrate any update, just removed some components, then installed the iso and when i launch some application that requires net 3.5 (for example ccenhancer) it gives me that error..

Also, did you try to select the tweak for the elevated CMD? It doesn't work for me.

Thanks!
Hello,

About Net 3.5, are you telling after installation ? or integrating it before installation ... because in order to avoid possible unsolved troubles (yet) you should probably integrate it while you are creating your ISO Wink ...

About elevated cmd, it will be removed from the list in the next build, because ti simply do not anymore working, MS removed the support. Sorry !
carlese

Re: EX-100 - v1.8.11.0

on Wed 2 Dec 2015 - 19:47
winterstorm2050 wrote:
carlese wrote:Did you try to install net framework 3.5? It gives me the error 0x80073712. I didn't integrate any update, just removed some components, then installed the iso and when i launch some application that requires net 3.5 (for example ccenhancer) it gives me that error..

Also, did you try to select the tweak for the elevated CMD? It doesn't work for me.

Thanks!
Hello,

About Net 3.5, are you telling after installation ? or integrating it before installation ... because in order to avoid possible unsolved troubles (yet) you should probably integrate it while you are creating your ISO Wink ...

About elevated cmd, it will be removed from the list in the next build, because ti simply do not anymore working, MS removed the support. Sorry !


I usually install it after.. Never had a problem with all your winreducer versions, until now.. Can you please try to reproduce it? I will integrate it in my next build if it's the only way Wink
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: EX-100 - v1.8.11.0

on Wed 2 Dec 2015 - 20:08
For the moment, this is the best way, yes, because EX-100 is still in alpha stage ... don't worry it should be fixed in the next weeks (I mean before the end of the month) ... Wink
carlese

Re: EX-100 - v1.8.11.0

on Wed 2 Dec 2015 - 21:08
Just a heads up.. As another user suggested, "Help and support" removal causes the issues with net framework.. I tried deselecting it and everything works just fine Wink 

Another thing I noticed is that "disable UAC" tweak doesn't work.. I select it and in the last used wccf file it shows "false" and doesn't work on the system..

Thanks for your work!
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum