Share
View previous topicGo downView next topic
Nunzyo92

Error in Windows 10 Installation

on Tue 18 Aug 2015 - 17:12
I have slimmed down my Windows 10 Home x86 copy, but it says this error:

[You must be registered and logged in to see this link.]

My preset is this: http://pastebin.com/FdJZCw6p

There is a mediameta.xml: http://pastebin.com/ri57627A

My unattended file (created with Winreducer): http://pastebin.com/Ms7TG57K

Any ideas?
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Error in Windows 10 Installation

on Tue 18 Aug 2015 - 17:22
Message reputation : 100% (1 vote)
Hey,

Oh, that's new ... an error message without an error message ... that should be in the "Hall of Fame" ! Sorry ... Wink

Please, which version are you using ?
avatar
Metaleiroll

Re: Error in Windows 10 Installation

on Tue 18 Aug 2015 - 21:24
Seems like your WCCF is with IIS selected on Features to remove, its the same bug of this topic, https://winreducer.forumotion.com/t1441-installation-problem
Nunzyo92

Re: Error in Windows 10 Installation

on Tue 18 Aug 2015 - 23:52
Message reputation : 100% (1 vote)
It was made with 0.4.2.0 version. I try with lastest version with IIS feauture left. =)
avatar
Metaleiroll

Re: Error in Windows 10 Installation

on Wed 19 Aug 2015 - 0:06
Nunzyo92 wrote:It was made with 0.4.2.0 version. I try with lastest version with IIS feauture left. =)
I had the same problem, but mine had a text on the error though. xD
Nunzyo92

Re: Error in Windows 10 Installation

on Wed 19 Aug 2015 - 0:09
Message reputation : 100% (1 vote)
I get that error after pressing with space (same clicking the button) xD
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Error in Windows 10 Installation

on Wed 19 Aug 2015 - 9:14
Hello,

Is this happening during Setup boot ?
Nunzyo92

Re: Error in Windows 10 Installation

on Wed 19 Aug 2015 - 13:55
It happen after the reboot in setup
avatar
KrX

Re: Error in Windows 10 Installation

on Sun 3 Jan 2016 - 16:12
i have tested it with TH2 (10585) updated till december and didnt get this installation error when removing IIS.
Lucyrier

Re: Error in Windows 10 Installation

on Mon 4 Jan 2016 - 8:36
I tested it with TH2 ISO (10586.36 x64 ja-JP) and still encounted this error when IIS is removed and Net Framework 3.5 is enabled at the same time.

Best Regards.
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum