Share
View previous topicGo downView next topic
avatar
kabino

Infinity reboot loop after installation 64 bit

on Mon 31 Aug 2015 - 13:22
Hello,
i did a windows 10 lite and i removed all Metro Application (no cortana), all language , all keyboard language and all accessories except:
Notepad, Paint, Calculator, System Restore, Wordpad, Write and Zip.

But after first installation, on first screen (before type your username), automatically windows auto-restart and continue, continue until infinity. Why?


I removed the same things on Windows 10 32 bit and works perfectly. With windows 10 64 bit i have this problem.


Iso started: RTM Pro and MSDN.


How can fix?

Thanks
avatar
caphp

Re: Infinity reboot loop after installation 64 bit

on Thu 17 Sep 2015 - 11:11
I have this problem too, but can not tell, how to solve it.
It seems, that this happens, when I integrate updates, registry keys or drivers.
If I do not integrate, there is not reboot loop.
avatar
kabino

Re: Infinity reboot loop after installation 64 bit

on Tue 29 Sep 2015 - 18:01
i tried from iso msdn and appear same error.

winterstorm2050 please helppppppppppppppp Sad
avatar
ijence

Re: Infinity reboot loop after installation 64 bit

on Tue 29 Sep 2015 - 19:05
try to remove things step by step, until you see what is causing the error  afro
avatar
KrX

Re: Infinity reboot loop after installation 64 bit

on Tue 29 Sep 2015 - 19:29
maybe something from here works ?

[You must be registered and logged in to see this link.]
Augusto

Re: Infinity reboot loop after installation 64 bit

on Sat 16 Apr 2016 - 18:57
Not remove English language
Echap

Re: Infinity reboot loop after installation 64 bit

on Fri 30 Sep 2016 - 7:38
same here with redstone any ideas ?
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Infinity reboot loop after installation 64 bit

on Sat 1 Oct 2016 - 22:24
Hello,

Which WinReducer version are you suing ?

Are you trying to remove "Features - IIS" ?
avatar
expanium

Re: Infinity reboot loop after installation 64 bit

on Mon 3 Oct 2016 - 23:05
No. This is ghost strange error i can't find why.
Echap

Re: Infinity reboot loop after installation 64 bit

on Fri 7 Oct 2016 - 11:06
i dunno winstorm really no idea i will try section by section one by one too much testing but i dont have a choice ...
avatar
KrX

Re: Infinity reboot loop after installation 64 bit

on Fri 7 Oct 2016 - 14:02
Echap wrote:i dunno winstorm really no idea i will try section by section one by one too much testing but i dont have a choice ...

i dont know whats causing it, i didnt get such a loop since months.

but it could be something at the features or service tab, maybe that helps you a bit so you dont need to test so much
avatar
expanium

Re: Infinity reboot loop after installation 64 bit

on Fri 7 Oct 2016 - 22:20
Yes probably but what is causing much effort is that you can't try to install on VM because this error only happens when you install Windows on real machine.
Echap

Re: Infinity reboot loop after installation 64 bit

on Fri 7 Oct 2016 - 22:56
no it happens in vmware too expanium.

@krx : no services for me so what is left is features will see about it thanks.
avatar
expanium

Re: Infinity reboot loop after installation 64 bit

on Sat 8 Oct 2016 - 1:50
Echap wrote:no it happens in vmware too expanium.

@krx : no services for me so what is left is features will see about it thanks.

No my friend! Maybe with your wccf config... But with my settings only happen on real machine because on VM that menu before choose username and password is skipped. Don't ask me why  but probably it is because any option on VMWare.
avatar
Geekster

Re: Infinity reboot loop after installation 64 bit

on Thu 13 Oct 2016 - 6:20
I reported this problem a long time ago [You must be registered and logged in to see this link.] Both problems need to be added to the changelog.  Anymore updates until that problem are fixed is a waste of time and I have stopped testing RS1 altogether until someone tells me that this bug has been fixed.  It's very frustrating to run builds that can't even be installed. 

Geekster


Last edited by Geekster on Thu 13 Oct 2016 - 16:30; edited 1 time in total
avatar
Jpm

Re: Infinity reboot loop after installation 64 bit

on Thu 13 Oct 2016 - 8:44
Geekster wrote:I reported this problem a long time ago [You must be registered and logged in to see this link.] back in v0.9.5.0 along with the taskhost bug.  Both problems need to be added to the changelog.  Anymore updates until that problem are fixed is a waste of time and I have stopped testing RS1 altogether until someone tells me that this bug has been fixed.  It's very frustrating to run builds that can't even be installed. 

Geekster
If you want to have a solution just post where the .wccf producing the error can be located
avatar
Geekster

Re: Infinity reboot loop after installation 64 bit

on Thu 13 Oct 2016 - 16:28
The presets being used has no effect on this issue or I would have posted them.  What is so crazy about this issue is that it only happens with RS1.  I can still do build all day long with the older Windows 10 1511 and have no problems.  And Winter knows that should he needs presets to fix this problem I am more than willing to provide him with whatever he needs.  Razz


Geekster
avatar
Jpm

Re: Infinity reboot loop after installation 64 bit

on Thu 13 Oct 2016 - 18:35
I winreduce RS1 without any problem integrating the current updates
So It must be related with your .iso
avatar
expanium

Re: Infinity reboot loop after installation 64 bit

on Thu 13 Oct 2016 - 23:20
Jpm wrote:I winreduce RS1 without any problem integrating the current updates
So It must be related with your .iso

No Geekster is right with same wccf config file and 1511 you can mod all and Windows installtion goes smooth. But with last update loop is always present. I tried with different ISO and issues is there.
avatar
Jpm

Re: Infinity reboot loop after installation 64 bit

on Thu 13 Oct 2016 - 23:38
At least the .iso I am using does have such behavior
good luck in your quest
avatar
expanium

Re: Infinity reboot loop after installation 64 bit

on Thu 13 Oct 2016 - 23:47
But did you try to install on real machine or virtual? Loop during first boot don't appear on virtual machine...
avatar
Jpm

Re: Infinity reboot loop after installation 64 bit

on Fri 14 Oct 2016 - 8:47
I try real and virtual both working. I am using the .iso get by MediacreationTool the one with 14393.0
avatar
expanium

Re: Infinity reboot loop after installation 64 bit

on Fri 14 Oct 2016 - 17:58
btw could you try my wcff on real machine if you have time?
avatar
Jpm

Re: Infinity reboot loop after installation 64 bit

on Sat 15 Oct 2016 - 11:59
Yes I can just tell me where to download it
avatar
expanium

Re: Infinity reboot loop after installation 64 bit

on Sat 15 Oct 2016 - 22:14
Ok dude.
I'll post on Mega wait an minute. Thanks.

Edit: Here link no problem there is no virus Laughing  [You must be registered and logged in to see this link.]
avatar
Jpm

Re: Infinity reboot loop after installation 64 bit

on Sun 16 Oct 2016 - 7:09
Message reputation : 100% (2 votes)
Everything OK with my .iso downloaded from MS with the mediacreationtools.exe
It works fine using EX100_X64 0.9.8.0 and your .wccf running Under 14393.321 real machine(see my signature) or Under VMPlayer 12.5
I hope you find what is wrong in your environment

Cheers
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Infinity reboot loop after installation 64 bit

on Sun 16 Oct 2016 - 14:25
Message reputation : 100% (1 vote)
Hello guys,

I'm also testing the wccf provided by expanium to test it in my laptop ... to see if I'm able to reproduce it.

I was surprised by the huge list of discussion in google (just use "Windows 10 boot loop" as example) about this trouble, and it seems to be much more common than it should be.

I never experienced this, since I fixed it in WinReducer.

It seems to be reproducible only on some computers, example of possible causes :
- an sdcard is present in the slot during installation
- a BIOS settings which is not correctly configured (a load default settings MAY solve the problem)
- a graphic card drivers
- a RAM memory trouble
- a HDD with bad sectors
- a Windows Update
- an insider ISO build
- and many others ... I also found discussions on HP and Dell forums

I found this : [You must be registered and logged in to see this link.]

Or this solution provided by Dell : [You must be registered and logged in to see this link.]
[do not ask me why Wink]

Have you tried the procedure described by Jpm =
- download a RS1 build
- integrate the latest cumulative update in this ISO
- and try to install it

Maybe this will help.


Last edited by winterstorm2050 on Sun 16 Oct 2016 - 15:10; edited 1 time in total
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Infinity reboot loop after installation 64 bit

on Sun 16 Oct 2016 - 15:10
Message reputation : 100% (1 vote)
@expanium : I finished the different tests with your wccf, and like Jpm ... it worked, without boot loop, on 3 different computers configuration :
- a vmware player 12.5 virtual machines
- a PC with H97 chipset
- a laptop with H77 chipset)

Sorry.
avatar
expanium

Re: Infinity reboot loop after installation 64 bit

on Sun 16 Oct 2016 - 18:42
Thank you both really... You gave me strenght to try on my old pc and it worked...  Shocked

Let me recap:
- My iso with my custom wccf didn't work in my laptop Windows 10 Anniversary Update (loop)
- My iso with my custon wcff work on laptop with old Windows 10 (version 1511) (no loop)
- Your iso with my wccf work well on your both computers (no loop)
- Tried with my iso same config and even usb drive worked on my desktop (no loop)


So i assume it's related to my laptop before Windows finish installation since that Welcome screen where loop happens. 
Perhaps some parameter on bios (i think maybe some option is causing that issue) MUST BE there is no other reason. I will try later to find why. btw both machine BIOS are Legacy means doesn't suport UEFI only BIOS.
avatar
Jpm

Re: Infinity reboot loop after installation 64 bit

on Sun 16 Oct 2016 - 19:15
no Idea if my laptop support UEFI/BIOS
Cheers
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum