Share
View previous topicGo downView next topic
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Infinity reboot loop after installation 64 bit

on Sun 16 Oct 2016 - 20:04
It's easy to determine if your computer/laptop support uefi or not .... when you choose to show the boot menu at your computer startup, you will see in the list a name of your usb device (for example) and if the word uefi (or efi) is attached to it, your computer support uefi boot.

And to confirm that after Windows installation, the logo name during the boot screen in uefi should be replaced by your computer manufacturer name (at least asus is doing like this).

Of course do not remove uefi support in WinReducer Wink

The laptop I used is a bios.
avatar
expanium

Re: Infinity reboot loop after installation 64 bit

on Wed 19 Oct 2016 - 2:58
Ok thanks. I have been testing I have 2 drives the main which is ssd (and is where i have my windows 10) and other secondary is hdd. I tried to install that Windows on second drive and guessa what?! Loop never appear...  Shocked

So i consider is problem on my main drive... This is getting increasingly strange but I will come to a conclusion soon enoguth.
CreativiTea

Re: Infinity reboot loop after installation 64 bit

on Wed 19 Oct 2016 - 16:44
winterstorm2050 wrote:It's easy to determine if your computer/laptop support uefi or not .... when you choose to show the boot menu at your computer startup, you will see in the list a name of your usb device (for example) and if the word uefi (or efi) is attached to it, your computer support uefi boot.

And to confirm that after Windows installation, the logo name during the boot screen in uefi should be replaced by your computer manufacturer name (at least asus is doing like this).

Of course do not remove uefi support in WinReducer Wink

The laptop I used is a bios.
does removing UEFI support further reduce the ISO size?
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Infinity reboot loop after installation 64 bit

on Fri 28 Oct 2016 - 16:24
Hello,

Have you solved your ssd/hdd installation trouble ? This is maybe a ssd firmware trouble (too old), or motherboard missing option. But that's starnge, and you are not the only one who have such kind of trouble.

I've found a french discussion ([You must be registered and logged in to see this link.]) about new nvidia GeForce 375.63 drivers which solves many troubles with windows 10 anniversary update (v1607).

Removing uefi will not reduce your iso by much (maybe 5mb max.)

I wish you to have a nice day.
avatar
expanium

Re: Infinity reboot loop after installation 64 bit

on Sun 30 Oct 2016 - 12:41
Message reputation : 100% (1 vote)
Good morning my friend.

I didn't have time to reinstall on my laptop (the one with SSD) but when i have will check if there is some option on bios. SDD firmware is latest some can't be there directly but is something to do with that disk that's for sure.
Need to find to resolve this issue.

Cheers.
avatar
expanium

Re: Infinity reboot loop after installation 64 bit

on Tue 1 Nov 2016 - 18:48
Message reputation : 100% (1 vote)
Hello

Now it's WORKING finally Very Happy 
I tried reset bios settings back to default and compile Windows 10 with latest WinReducer version and no more loop. Anyone who have problem try this this way.

Have nice week!
avatar
caphp

Re: Infinity reboot loop after installation 64 bit

on Sun 6 Nov 2016 - 12:08
Hi,

after several new buildings, the loop seems to belong to the Modern UI Apps.

Example:
- I download Win10_1607_German_x64.iso from MS (Windows Build 10.0.14393.351 (rs1_release or so called Anniversary Update 1607) )
- I used WinReducerEX100 v0.9.11.0
- I used this [You must be registered and logged in to see this link.]
Result: there is no loop when installing


Next, I start at the beginning with the original build 10.0.14393.351.
- I used WinReducerEX100 v0.9.11.0
- I used this [You must be registered and logged in to see this link.]
Result: loop when installing

Difference between these two settings are the following components:



Code:
    <Element Category="Remove - Modern UI Apps" Name="Connect" Selected="true" />
    <Element Category="Remove - Modern UI Apps" Name="Content Delivery Manager" Selected="true" />
    <Element Category="Remove - Modern UI Apps" Name="Desktop App Installer" Selected="true" />
    <Element Category="Remove - Modern UI Apps" Name="Framework (Advertising SDK)" Selected="true" />
    <Element Category="Remove - Modern UI Apps" Name="Framework (.NET Native)" Selected="true" />
    <Element Category="Remove - Modern UI Apps" Name="Framework (Visual C++ Runtime)" Selected="true" />
    <Element Category="Remove - Modern UI Apps" Name="One Connect" Selected="true" />
    <Element Category="Remove - Modern UI Apps" Name="Sticky Notes" Selected="true" />
    <Element Category="Remove - Modern UI Apps" Name="Windows Store" Selected="true" />
    <Element Category="Remove - Modern UI Apps" Name="Windows Store (Purchase App)" Selected="true" />
    <Element Category="Remove - Modern UI Apps" Name="Xbox LIVE Games (Identity Provider)" Selected="true" />


Maybe someone can test with these two wccf files and post, if the first one works and the second results in a loop too.
Remember, always start new. Do NOT use a modified iso/wim.
avatar
KrX

Re: Infinity reboot loop after installation 64 bit

on Sun 6 Nov 2016 - 12:26
Code:

    <Element Category="Remove - Modern UI Apps" Name="Sticky Notes" Selected="true" />
Code:

    <Element Category="Remove - Modern UI Apps" Name="Desktop App Installer" Selected="true" />
    <Element Category="Remove - Modern UI Apps" Name="Framework (Advertising SDK)" Selected="true" />
    <Element Category="Remove - Modern UI Apps" Name="Framework (.NET Native)" Selected="true" />
    <Element Category="Remove - Modern UI Apps" Name="Framework (Visual C++ Runtime)" Selected="true" />

those are the once i never removed, and if i would need to choose i would say its the Desktop App Installer. because i dont think sticky notes is causing it and the framework components are new added
avatar
caphp

Re: Infinity reboot loop after installation 64 bit

on Sun 6 Nov 2016 - 14:03
You are right KrX cheers 
When I removed the other stuff and only left...


Code:
    <Element Category="Remove - Modern UI Apps" Name="Desktop App Installer" Selected="false" />
    <Element Category="Remove - Modern UI Apps" Name="Framework (Visual C++ Runtime)" Selected="false" />

...there is no loop while installing the iso.
I will test, if the Visual C++ Runtime is needed.
avatar
caphp

Re: Infinity reboot loop after installation 64 bit

on Sun 6 Nov 2016 - 17:14
Message reputation : 100% (1 vote)
The Visual C++ Runtime can be removed too.
Desktop App Installer causes the loop this time.
avatar
KrX

Re: Infinity reboot loop after installation 64 bit

on Sun 6 Nov 2016 - 19:07
Message reputation : 100% (1 vote)
caphp wrote:You are right KrX cheers

caphp wrote:The Visual C++ Runtime can be removed too.
Desktop App Installer causes the loop this time.
 
 Very Happy  yeah sometimes, i just know stuff xD
Echap

Re: Infinity reboot loop after installation 64 bit

on Mon 14 Nov 2016 - 12:14
Thanks a lot i ll try and report after maybe this will be my finals worries hope so...
avatar
sum1saw

Re: Infinity reboot loop after installation 64 bit

on Mon 14 Nov 2016 - 12:22
caphp wrote:The Visual C++ Runtime can be removed too.
Desktop App Installer causes the loop this time.

I think both can be removed as it worked for me but when i tried disable Windows Update Services it caused loop so i think there must be a linked feature to Desktop App Installer which is causing your ISO to loop
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Infinity reboot loop after installation 64 bit

on Mon 14 Nov 2016 - 14:34
Message reputation : 100% (1 vote)
Hello guys,

I updated the "Services - Windows Update Service" component in v0.9.12.0 (will be released in few hours) to solve troubles, so could you please let me know if these changes will solve the trouble. Thanks.
avatar
sum1saw

Re: Infinity reboot loop after installation 64 bit

on Mon 14 Nov 2016 - 15:18
Message reputation : 100% (1 vote)
I'm waiting for past 12 hours for you to release 0.9.12.0 version Razz
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Infinity reboot loop after installation 64 bit

on Mon 14 Nov 2016 - 20:17
The new build will be release in the next hour ...

cheers
Echap

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 6:40
Tested without deskop app inst loop is always there unfor this is really insane winstorm.
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 10:12
Hello,

Could you please tell me which Windows 10 version are you using :
- TH1, TH2 pr RS1
- Professonal, Home, ...
- x86 or x64

Are you able to send me your wccf ?

Thanks.
avatar
sum1saw

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 10:35
Echap wrote:Tested without deskop app inst loop is always there unfor this is really insane winstorm.

Did you removed Desktop app ? Then you are facing Infinite Loop ?

As i also removed Desktop app and not facing any loop.

Windows 10 Home Single Language x32
Echap

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 12:06
winterstorm2050 wrote:Hello,

Could you please tell me which Windows 10 version are you using :
- TH1, TH2 pr RS1
- Professonal, Home, ...
- x86 or x64

Are you able to send me your wccf ?

Thanks.


First of all i use RS1 ISO name is :  fr_windows_10_enterprise_version_1607_updated_jul_2016_x64_dvd_9058241

Then there is WCCF : [You must be registered and logged in to see this link.]

Hope my problem will be solved fingers crossed ^^.


Otherwise for Desktop app ins no it hasnt removed from what i remember anyway the wccf will tell exactly the situation and thanks Wink.
avatar
deVilbaT

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 13:52
I tested @Echap WCCF with: 14393.447.home.single.language.x64.english on VBox.

Confirmed. There is loop after installation. Maybe I find what option doing this.
avatar
sum1saw

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 14:12
Echap wrote:


First of all i use RS1 ISO name is :  fr_windows_10_enterprise_version_1607_updated_jul_2016_x64_dvd_9058241

Then there is WCCF : [You must be registered and logged in to see this link.]

Hope my problem will be solved fingers crossed ^^.


Otherwise for Desktop app ins no it hasnt removed from what i remember anyway the wccf will tell exactly the situation and thanks Wink.

you deleted English Language also

Code:
<Element Category="Remove - Languages" Name="Language Pack Support" Selected="true" Value="" />  
<Element Category="Remove - Languages" Name="United Kingdom" Selected="true" Value="en-GB" />
<Element Category="Remove - Languages" Name="United States" Selected="true" Value="en-US" />
Echap

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 14:27
thanks a lot guys really apreciated Wink.

@sum1saw : So you mean that removing english language is the cause of this problem ??? ^^ this is really beyond my comprehension hhh anyway i ll test and report after this thanks a lot buddy Wink

@devilbat : thanks buddy Wink.
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 15:41
Hey guys,

Thank you for your reports, it will be solved in the next build which will be released tomorrow Wink

I wish you all a nice day !
avatar
sum1saw

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 16:19
Ok I think there a tweak which break window to finish instillation causing Loop. Need to confirm as i removed first windows update service which didn't caused Loop but after tweak remove looping start...
Echap

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 16:33
indeed sumsaw these componants cause loop :

Code:
<Element Category="Remove - Languages" Name="Language Pack Support" Selected="true" Value="" />  
<Element Category="Remove - Languages" Name="United Kingdom" Selected="true" Value="en-GB" />
<Element Category="Remove - Languages" Name="United States" Selected="true" Value="en-US" />


But i think its not only them buddy i am testing now other stuff and i ll report back after all i can get.

@Winstorm : i'll collect all bugs that causing loop here as soon as possible because my laptop is weak so it takes some time to do so...
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 17:44
OK, but have you updated to the latest November cumulative update ?
avatar
deVilbaT

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 18:09
fr_windows_10_enterprise_version_1607_updated_jul_2016_x64_dvd_9058241
tells us this is fuckup torrent ISO :F (updated_jul_2016)
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 18:12
deVilbaT wrote:fr_windows_10_enterprise_version_1607_updated_jul_2016_x64_dvd_9058241
tells us this is fuckup torrent ISO :F (updated_jul_2016)
Yes that would be great to precise this information, or even better, to use an official ISO ...

But this time it's the same result with the one I used : the latest enterprise insider build Wink
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 18:13
... and the component which caused the loop is : "Network - Edge (Engine)" !

I also tried with the languages components without loop Wink
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum