Share
View previous topicGo downView next topic
avatar
deVilbaT

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 18:15
For me, there also is no problem. My wccf has multum components to remove.
Echap

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 18:31
winterstorm2050 wrote:... and the component which caused the loop is : "Network - Edge (Engine)" !

I also tried with the languages components without loop Wink

LOL winstorm for me is languages and you add also Network - Edge (Engine) (taking into consideration that you use my wccf ?)  this is really interesting ^^ .
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 18:48
This how I done :
- use only "Network - Edge (Engine)" : loop
- use only your 3 languages components : no loop

If you may try these 2 separate tests, and let me know that would be great Smile
Echap

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 22:06
Ok i ll do but let me say this i already did a this only with these tree componants  ( 3 languages removed ) and loop problem so there is a problem with them ...
Echap

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 23:36
AT last i solve the problem this redstone is [CENSORED] really piss me off but i solve it taking breath now finally so like i said two things :

the tree languages ( see below posts) and edge - engine but what are these arrows in start menu winst (is it normal ???) :

avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Infinity reboot loop after installation 64 bit

on Tue 15 Nov 2016 - 23:46
Yes, this is normal because Microsoft uses these icons to propose some selected ModernUI Apps. If you are connected to internet they will not be blank.

But don't worry, WinReducer may help you easily remove them, you have 2 choices :
- "Modern UI Apps - Content Delivery Manager" : to remove entirely the support
- "Tweaks - Disable Start Menu Recommended Apps" : to disable them from the menu, but Microsoft in a future update may decide to reactivate them

This is your choice Wink

PS : I will see tomorrow for report about the languages.
Echap

Re: Infinity reboot loop after installation 64 bit

on Wed 16 Nov 2016 - 0:02
Thanks Winst Wink Btw when the new version will be up in website ( because i really need it and website contain the old one not the new one you can see the sha-1 of 64 bit edtion doesnt match the new one Wink  )?


Last edited by Echap on Wed 16 Nov 2016 - 0:45; edited 2 times in total
Echap

Re: Infinity reboot loop after installation 64 bit

on Wed 16 Nov 2016 - 0:09
other thing this icon must be removed (speech recognition ) :



i removed the package but this icon came from nowhere ? ( how ton remove it btw)
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Infinity reboot loop after installation 64 bit

on Wed 16 Nov 2016 - 11:44
Hello Smile
Echap wrote:Thanks Winst Wink Btw when the new version will be up in website ( because i really need it and website contain the old one not the new one you can see the sha-1 of 64 bit edtion doesnt match the new one Wink  )?
If you redownload the package from the website, the SHA1 is correct Wink ... for the record, the difference is my fault, please redownload the zip package and check the value ... thanks Smile

About the "Speech Recognition" control panel icon, I assume you are not using the "Presets - Automatic Removing Process" option ? If yes, you need to manually check the component "Control Panel - Speech Recognition", otherwise please let me know Wink
Echap

Re: Infinity reboot loop after installation 64 bit

on Wed 16 Nov 2016 - 11:59
Message reputation : 100% (1 vote)
sir yes sir i ll report back and see for this new version cant wait to test it ^^ thanks a lot Wink.
Echap

Re: Infinity reboot loop after installation 64 bit

on Wed 16 Nov 2016 - 12:06
winterstorm2050 wrote:Hello Smile
Echap wrote:Thanks Winst Wink Btw when the new version will be up in website ( because i really need it and website contain the old one not the new one you can see the sha-1 of 64 bit edtion doesnt match the new one Wink  )?
If you redownload the package from the website, the SHA1 is correct Wink ... for the record, the difference is my fault, please redownload the zip package and check the value ... thanks Smile

Take a look winst (i download today the package but same thing ) :

View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum