Share
View previous topicGo downView next topic
audiojunk66

Can't format.

on Sat 28 Nov 2015 - 14:26
Hello,

I try to make a Lite edition from Windows Pro 10 TH2 x64 with EX-100 v0.5.2.0 but i never can format during install.
I get a errror 0X..........
When a skip format and proceed with the install everything works fine but when i am in Windows i still can't format a partion.
When i rightclick on a parttion i can select format and the progam opens but when i start format i got the message "can not complete the formatting".
Anybody know what component causes the problem.

Here's my wccf file:  [You must be registered and logged in to see this link.]
avatar
Geert

Re: Can't format.

on Sun 29 Nov 2015 - 15:51
Hi,

I had exactly the same issue as you creating a Dutch language only installation.
This seems to be due to the fact that you are removing the United States language:
" Element Category="Remove - Languages" Name="United States" Selected="true" Value="en-US"  "

If you dont have it removed, formatting will work.


On the other hand: since you will have two languages installed (Dutch and US), the location bar will automatically be enabled . I overcame this issue by having following registry settings done during OOBE:


reg delete "HKEY_CURRENT_USER\Keyboard Layout\Preload" /f

reg add "HKEY_CURRENT_USER\Keyboard Layout\Preload" /v "1" /t REG_SZ /d "00000409" /f


Hope this will help you! Very Happy
audiojunk66

Re: Can't format.

on Sun 29 Nov 2015 - 16:34
Thanks for your reply Geert.
I never thought that a language could cause this problem but it make sense because in all my attempts i always select all the languages to remove.
I gonna make a new iso with the US language and let you know if it works.
audiojunk66

Re: Can't format.

on Sun 29 Nov 2015 - 22:44
I made a new ISO and keep the US language in it and everything works.
I can format a partition during the install and in Win10 Very Happy 
I now have a nice clean Dutch Win 10 Pro without I.E WMP and all the apps and some tweaks but need to do some testing.
avatar
Geekster

Re: Can't format.

on Sun 14 Feb 2016 - 19:47
And it looks like we still can't format anywithing with WREX100.  I tried formatting both an SDCard as well as a USB Flash drive.  When that failed I tried doing it through Disk Management and it's very broken there.

Geekster
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum