Share
View previous topicGo downView next topic
avatar
pricecaptain

Confusing Framework Feature Options "-"

on Sat 19 Dec 2015 - 20:40
For the Net Framework 3.5 there's two options that looks "-", a little confusing.
I tried them both, here's what's on the wccf file:


Selected the first "-" (from top to bottom)
Element Category="Features" Name="Net Framework 3.5" Selected="true" Value="enable" /
Element Category="Features" Name="Net Framework 4.6 Network Advanced Services" Selected="true" Value="enable" /


Selected the second "-" (from top to bottom)

Element Category="Features" Name="Net Framework 3.5" Selected="true" Value="disable" /
Element Category="Features" Name="Net Framework 4.6 Network Advanced Services" Selected="false" Value="enable" /
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Confusing Framework Feature Options "-"

on Tue 22 Dec 2015 - 21:10
Hello,

In Windows 10, you need to integrate Net Framework 3.5 using the "System" tab with the "Integrate Net 3.5" option, to be able to use it.

Otherwise, WinReducer will not display the choice to enable or disable it (because not detected as integrated), only "Remove" is available.
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum