Share
View previous topicGo downView next topic
avatar
Geekster

My latest adventures with testing WREX100

on Sun 31 Jan 2016 - 1:21
First, before I get into all the news so far I would like to take the time to say I am very happy with a lot of the things that WinterStorm has managed to get done so far with the fixes he has done.  While I was doing all the testing I talk about below, I of course was having to keep up with the 4 or 5 updates to the software as well.  I first notice that finally WinReducer Themes were being integrated quite nicely!!  No more buidls coming up with black screens on either of my computers and that is VERY nice!!  Thank you Winter.  The Windows Themes still don't get integrated but as I wrote somewhere else I don't really care about those anyways.  At least we have something to work with now.  And it's nice now that we can extract from DVD's again too and thanks again for that fix.  I have also noticed far more stability with a lot of things especially with all the cleanup/optimizations/compression options, however, there is still a bug somewhere in them that I talk about later.  I just wanted to thank WinterStorm for all the updates and look forward to more improvements. 

I know it's been awhile since I had a chance to sit down and get busy typing a lot of things that I have learned about Windows 10 and WREX100.  I do apologize but as you can see from these two logs:

[You must be registered and logged in to see this link.] and
[You must be registered and logged in to see this link.]

While doing my regular job I have been very busy doing one build right after another for the past two weeks on both my desktop and laptop.

The first few days I kept getting the error I think we have all seen:

A media driver your computer needs is missing.  This could be a DVD, USB or Hard disk driver.  If you have a CD, DVD, or USB flash drive with the driver on it please insert it now.

Unfortunately that error doesn't tell me much and it was driving me crazy wondering if I would ever see another normal build again so I started trying to figure out what the cause of the problem was.  Finally I discovered that it had to do with what the directory of where the build was going looked like.  A normal build only has a few directories and files in it.  These builds had a ton of files like you would see on a install DVD.  I am not sure how the builds were getting created wrong but I changed some things around to make sure it got done right and I haven't had any problems since then.

I really like WinterStorms Extreme Laptop presets and so I started out using those to see how well they would work.  I have another post written specifically about those presets and some of the things you should look out for when using them.  I had my own set of problems to deal with though.   Both Bluetooth on both of my machines was broken and so was installing my wireless printer.  I still can't tell you exactly what components was breaking them but I can tell you that I had to back up to just taking out one thing at a time.  Of course I got both the printer and bluetooth working but then I ran into another problem on both of my computers.  I could not create a directory on any of the partitions and every time I tried to copy or move anything I kept getting errors that the files did not exist.  Well yes they did exist but for some reason neither machine was seeing them.  I highly suspected that one of the tweaks was the cause and so I turned off all the tweaks and I also turned off all the optimizations/compression/cleanup options.  So the problem went away.  So then I added back all the tweaks and the problem still did not come back yet.  So now I am adding back in the cleanup/optimization/compression options ONE at a time.  Now I know it's in one of those where the problem is.  Just don't ask me which one.  Now you know why I am not writing any of this under the Bug section because I haven't nailed down anything just yet on any of the problems.   I just have the solutions to fix them so far.  So when I finally have more answers of course I will share them with you.

Geekster
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: My latest adventures with testing WREX100

on Sun 31 Jan 2016 - 19:13
Hello,

Thanks for this interesting discussion Smile

I confirm that a bug may happen with boot.wim drivers integration if you are using optimizations components, I was informed by KrX about this ... but for the moment no fix is available.
avatar
Geekster

Re: My latest adventures with testing WREX100

on Sun 31 Jan 2016 - 20:31
Message reputation : 100% (1 vote)
Very good to know and glad to hear it's not my imagaination running wild    haha

Geekster
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum