Share
View previous topicGo downView next topic
avatar
Rhor

Problem removing Metro Apps on version 0.6.3.0

on Sat 27 Feb 2016 - 0:09
Greetings.

Since version 0.6.3.0, the Windows Universal Apps are not being removed in the process.
I am using the same preset I was using on the previous version and it was working just fine.

Is anyone else having the same issue?


Also, the Features section is greyed out.
avatar
Rhor

Re: Problem removing Metro Apps on version 0.6.3.0

on Sat 27 Feb 2016 - 17:21
Here's my lastest configuration if someone decides to help:

[You must be registered and logged in to see this link.]
avatar
KrX

Re: Problem removing Metro Apps on version 0.6.3.0

on Sat 27 Feb 2016 - 17:27
hi,

the problem with the greyed out features could be the same problem as the kramer mentioned here:

[You must be registered and logged in to see this link.]


i have also added your thread to the live  bug season thread (number 2)

[You must be registered and logged in to see this link.]
avatar
Rhor

Re: Problem removing Metro Apps on version 0.6.3.0

on Sat 27 Feb 2016 - 17:51
Thank you for adding my issue to the Bug Thread.

Do you probably have the older version before this one?.
Or is there any link where I can download it?

Thank you in advance.
avatar
KrX

Re: Problem removing Metro Apps on version 0.6.3.0

on Sat 27 Feb 2016 - 18:16
no sorry i only got version 0.6.3.0

and on the main page you can only download also this version.

maybe winter could upload it again, but he will probably solve this bug in the next version again
avatar
Rhor

Re: Problem removing Metro Apps on version 0.6.3.0

on Sat 27 Feb 2016 - 18:30
Thank you.

I will send him a message to see if he could share the older version. It was working perfectly for my needs at least.
avatar
Rhor

Re: Problem removing Metro Apps on version 0.6.3.0

on Tue 1 Mar 2016 - 19:58
After trying out different versions of WinReducer, changing Windows 10 images and some other options, I found out that the root of my problem it's the Windows 10 installation itself I previously created with WinReducer. I obviously modified something I should have not, and when I use that image to install Windows, and then try to use DISM, it would not work.

Only after installing an unmodified Windows 10 image the "Features" section of WinReducer works again and the Universal Windows Apps get removed normally from WinReducer.

So now I am trying to find out what in WinReducer causes that problem.
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Problem removing Metro Apps on version 0.6.3.0

on Mon 7 Mar 2016 - 13:58
Hello,

Interesting discovery, I've noted it in the ToDo list ...

Which Windows 10 build (TH1 or TH2) did you use ? Have you integrated all latest Windows Updates ?
avatar
Rhor

Re: Problem removing Metro Apps on version 0.6.3.0

on Mon 7 Mar 2016 - 15:16
I use TH2 with all the updates.
I found that if I remove something on Accessories, some functions of DISM stop working.
I can mount an image, but I cannot get a list of available packages, therefore I cannot remove them. That's why WinReducer was not able to do the same thing.
I don't know what DISM command the "Features" section uses on WinReducer, but that was greyed out too. Now it works if I don't remove anything from Accessories.
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Problem removing Metro Apps on version 0.6.3.0

on Mon 7 Mar 2016 - 15:24
OK, thank you for your detailed explanation ... so I move this in top priority for the next build !
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum