Share
View previous topicGo downView next topic
avatar
Geekster

Presets being changed between builds ....................

on Sat 11 Jun 2016 - 21:23
I have found what appears to be either a very serious bug or I am seriously doing something wrong.  I have been doing build after build for 3 days now and keep having activation issues.   When I go back to do another build and looking at the settings from the previous build I find that the Windows Store under Services has been removed and other far less severe settings have been changed.  So then I set everything back the way I had it to begin with and purposely go and save the presets to a file.  And then I load that file back in and the presets have been changed and WREX100 gives me the warnings "You previously remove some Windows components that used for this protect preset, so the result can't be guarantee!"   Yeah, no kidding because you just changed them all WREX baby  lol!   And what is rather ironic that this should happen and now every time I try to do a new build wanting to remove OneDrive under Remover/Network I find that it has been changed as well.  I was going crazy trying to figure out 1)  Why I can't ever get any of my builds to activate no matter what ISO I use and 2) Why now does OneDrive want to install in every build when I had it marked to be removed?  

I know it's not me having the problem because like I said the settings are not being saved correctly.  I think for the time being and for the sake of testing to see if the new version is doing this I will roll back to WREX100, version 0.7.4.0 and see if I have the same results.  And will come back and report on what I find.

Geekster

Follow Up after doing further testing:

I rolled back to WREX100 v0.6.6.0 (it doesn't matter what the version is since it's going to be updated anyways) and made sure I had all the correct settings.  It even read the last wccf file created under v0.7.5.0 and then made some changes to the settings and saved the presets.  Then I let WREX100 update itself and then loaded the wccf file back in and I got all the same results that I did above.  So there is definitely a serious issue with presets being saved correctly with the latest version.  That was not an issue in the previous version so this is definitely a new bug.
avatar
Geekster

Re: Presets being changed between builds ....................

on Sun 12 Jun 2016 - 18:42
So this is where I am at now with this problem.  I managed to finally find a version of WREX100 v0.7.4.0 I had hidden away in the clouds   lol   It does work better from the standpoint that in can read previously written wccf files with no problem.  However, it does appear that the problem with setting being changed was there in that version as well.  My settings for OneDrive to be removed and Work Folders to be removed had been unchecked.  So of course they were installed.  There is one other thing I am wondering about though and that is would it make any difference about a different ISO version being used?  Before I had been using Win10_1511_1_English_x64 and they just released a more current version Win10_1511_2_English_x64 that I am now using.

Now I am wondering should I keep rolling back to previous version or just sit tight and wait to see what Winter says about all this?

Geekster
avatar
Geekster

Re: Presets being changed between builds ....................

on Sun 12 Jun 2016 - 23:08
And so the answer to sitting tight was a big NO ........... that doesn't do much testing and this is really bothering me and so I tried the last 3 versions of WREX100 on different ISO's and get different results every time.   I am totally convinced that the presets don't carry over from one ISO build to the next especially if the different functions in each ISO are not the same.  And if you notice too (and I am not sure why this even works) Microsoft has grayed out the Windows Store function but only under Services and not under Remover/Modern UI.  The part I don't get is why doesn't that effect the Windows Activation.  And that even raises yet still another question.  Notice in the Windows Activation a very strange product code that was never there before.  Oh, and by the way this time I am using The Windows 10 Home Insider Preview Build 10547.  I also notice that the tweak in WREX100 to toggle the build on and off on the screen does not work with this particular build either.  Oddly enough it still works with the 1511 builds.

Before doing the build I have running now I finally installed the full Insider Preview Build 10547 for several reasons.  One of them being I wanted to see what it looked like when I walked through One Drive being setup to try and figure out could be missing to keep it from working.  The only thing I saw that could be a possibility is that it uses the Edge format screen to display everything.  But then if you notice Windows Store does too, so that can't be the problem.  Or so it doesn't appear at first glance to be the reason One Drive is not working for me.

This is starting to feel like a good Ross Poirot Mystery   lol

Geekster
avatar
Geekster

Re: Presets being changed between builds ....................

on Mon 13 Jun 2016 - 2:24
Finally I have a build I can live with for now.  I totally love this latest Home Insider Preview Evaluation Build 14342.  After all is said and done and running WREX100 v0.7.5.2 (current version) on that ISO, here is what I have found.  You simply can not set up One Drive to work (of course as I said before I might be removing something that breaks it) nor can you remove it anymore either.  There are work arounds for both problems.  I use ODrive anyways as I explained in another post to interact with all my clouds with one client.  And then Hen ry's cool DWS utility will remove it for you for now.  Also other software that I could not get WREX100 to remove anymore are Work Folders.  You can set the presets for Work Folders and OneDrive to be removed all you want.  And after you run WREX100 you will find that the presets are no long set anymore.  And then finally as I said before the Windows 10 Insider Preview shows on your screen and you can no longer use the tweak to get rid of it.  In this case though, since this is such an awesome release of the Insider Preview I kinda like it being there  Razz  I did not notice any other functions that would not remove, however, if you find more of them, then I do apologize for not catching them.

And my apologies in advance for all the writing I did to get to this point.  It's not quite as bad as I thought originally and I have faith in Winter to get this all figured out.

Geekster
avatar
Geekster

Re: Presets being changed between builds ....................

on Sat 30 Jul 2016 - 3:30
Rather than repeating an update I just wrote in regards to this subject please see

[You must be registered and logged in to see this link.]

Thanks,

The Geekster
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum