Share
View previous topicGo downView next topic
avatar
Win1CrumB

Why do I have an error installing?

on Thu 20 Apr 2017 - 16:44
Hello everybody !

Why do I have an error installing?


Look, please, the image I created, which is set with an error: Download


Thanks to everyone for their help.
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Why do I have an error installing?

on Thu 20 Apr 2017 - 18:33
Hello,

Could you please describe a little what is the problem you experienced Smile

Thanks.
avatar
Win1CrumB

Re: Why do I have an error installing?

on Fri 21 Apr 2017 - 9:06
[You must be registered and logged in to see this link.]


Sorry, I do not know English and will not be able to describe the error! If possible, download the distribution (  WinReducerEX100_UEFI.iso 1.39 Gb  ) i processed and upload it to the virtual machine, only so you will see an error! Also in the distribution there is a configuration file (*.wccf) !
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Why do I have an error installing?

on Fri 21 Apr 2017 - 9:56
Hello,

Don't worry about your english, the next time please try to describe a little the problem you have with your words, we are just here to help you with this Smile

So I downloaded your file, and when loaded in a VMware virtual machine, during the Boot Setup I do not see hard-disk drive or partitions to select and install windows :



Is that problem you have ?

If yes : Just select "Presets - Protect VirtualBox" and/or "Presets - Protect VMware Player and Workstation" and you should see your hard-drive or partitions to install windows ... for information, the problem is due to a missing drivers for virtualbox or vmware palyer Wink

Please let me know Smile

I wish you to have a nice day !
avatar
KrX

Re: Why do I have an error installing?

on Fri 21 Apr 2017 - 11:09
winterstorm2050 wrote:Hello,

Don't worry about your english, the next time please try to describe a little the problem you have with your words, we are just here to help you with this Smile

So I downloaded your file, and when loaded in a VMware virtual machine, during the Boot Setup I do not see hard-disk drive or partitions to select and install windows :



Is that problem you have ?

If yes : Just select "Presets - Protect VirtualBox" and/or "Presets - Protect VMware Player and Workstation" and you should see your hard-drive or partitions to install windows ... for information, the problem is due to a missing drivers for virtualbox or vmware palyer Wink

Please let me know Smile

I wish you to have a nice day !

the same happens for me on my real machine if i remove nearly all Drivers and put my files on an USB3 stick for Installation. normally it is solved when i add my Drivers to my iso, maybe it´s an ahci Driver that is missing (was removed via winreducer)

EDIT: but since i add my Drivers and it is fixed i never bothered to search which component is causing it
avatar
Win1CrumB

Re: Why do I have an error installing?

on Fri 21 Apr 2017 - 16:45
[You must be registered and logged in to see this link.]

No No, I have another error
Arrow Picture    Arrow Video

"The installer can not continue executing due to damage to the installation file. Contact the installation disc vendor or the administrator for assistance."

With the same settings + answer file  Arrow Picture
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Why do I have an error installing?

on Tue 25 Apr 2017 - 10:56
Hello Win1CrumB,

I tried your wccf (settings file) (I just added "Protect Virtualbox" and "Protect VMware") and it worked with VMware Player 12.5.5 (latest version).

Could you please do 2 things :
- check if virtualbox is the latest version
- recreate your ISO from the beginning using your wccf (settings file) ... but witout removing "Modern UI Apps - immersive CPL" !

I also detected some bugs during the first login OOBE (after installation) and in Windows with Modern UI Links, but they are not related to your trouble.

Please let me know. Thanks.
avatar
Win1CrumB

Re: Why do I have an error installing?

on Tue 25 Apr 2017 - 11:32
[You must be registered and logged in to see this link.]


I tried it on a real computer for the first time and the error is the same !



And the second time I tried the Virtualbox to record a video and show you an error !



Now I will try not deleting Modern UI Apps - immersive CPL !



Thank you very much for your advice!
avatar
Win1CrumB

Re: Why do I have an error installing?

on Tue 16 May 2017 - 12:43
[size=13][You must be registered and logged in to see this link.][/size][/size]



I did not delete the Modern UI Apps - immersive SPL, and again the error:

" The installer can not continue executing due to damage to the installation file. Contact the installation disc vendor or the administrator for assistance. "

Picture [You must be registered and logged in to see this link.]


Video [You must be registered and logged in to see this link.]
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Why do I have an error installing?

on Fri 19 May 2017 - 13:00
Hello,

Are you tried with the latest version available (v1.8.4.0) ? If yes do you have the same result ?
avatar
Win1CrumB

Re: Why do I have an error installing?

on Tue 23 May 2017 - 12:39
[You must be registered and logged in to see this link.]



Hello! I found the reason for the error! This is the update KB4013418! Without its integration, the installation goes well!


P.S.  Cut Windows 10 LSB 1607 x64 (14393.0) in v1.8.4.0 !
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Why do I have an error installing?

on Tue 6 Jun 2017 - 17:39
Hello,

OK, and thank you very much for your report, and especially your solution Smile

I will release a new EX-100 build in few hours, and I will also release a new catalog update Wink
avatar
KrX

Re: Why do I have an error installing?

on Thu 20 Jul 2017 - 8:46
hello, so this is "fixed" now ?
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum