Share
View previous topicGo downView next topic
victor123

[SOLVED] [EX-100 - v1.8.6.0] [RS2 Build 15063] winsetup.dll error

on Wed 14 Jun 2017 - 0:01
Hello my friends. I experimented with a heavy reduced iso using the below .wccf
[You must be registered and logged in to see this link.]

After the first reboot the installation gives me a winsetup.dll error and it stops. I think its the removal of a service that causes this. because i haven't got the time this days to investigate i am asking if anyone has encountered this or what causes it. I know that with previous editions this was caused by the removal of bitlocker service but as winter says in the changelog it was fixed in the last build.
avatar
KrX

Re: [SOLVED] [EX-100 - v1.8.6.0] [RS2 Build 15063] winsetup.dll error

on Thu 20 Jul 2017 - 8:54
WinReducer EX-100 - v1.8.6.0 (08 June 2017)

 FIX : "Services - BitLocker Drive Encryption Service" : Error during Windows Installation (with WinSetup.dll file)

this Problem should be fixed now
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum