Share
View previous topicGo downView next topic
victor123

[EX-100 - v1.8.6.0] [RS1 Build 15063.447] updates download error

on Mon 3 Jul 2017 - 23:58
Hello. The below .wccf causes the error that can be seen on the screenshot i posted.
Any ideas about the components or services responsible;


.wccf
[You must be registered and logged in to see this link.]

screenshot
[You must be registered and logged in to see this link.]
avatar
deVilbaT

Re: [EX-100 - v1.8.6.0] [RS1 Build 15063.447] updates download error

on Tue 4 Jul 2017 - 7:09
Same here and I still got error also on first start WinReducer when program wants download software. Any time after upgrade I need to copy x64 directory from software.
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [EX-100 - v1.8.6.0] [RS1 Build 15063.447] updates download error

on Tue 11 Jul 2017 - 23:35
Hello guys,

I think KrX mentioned a solution in this thread : [You must be registered and logged in to see this link.]

Have a nice day !
victor123

Re: [EX-100 - v1.8.6.0] [RS1 Build 15063.447] updates download error

on Wed 12 Jul 2017 - 23:01
Thanks winter. After not removing remote access manager service the error is gone.
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum