Share
View previous topicGo downView next topic
carlese

[EX-100 - v1.8.7. 0] [CU Update June Build] Bluetooth Not Connecting

on Sat 8 Jul 2017 - 19:42
Hi @winterstorm2050, I have a problem with my bluetooth dongle (CSL Nano Dongle). It is recognized by my PC, but when I try to pair my devices it gives me an error saying that it's unable to connect. I tried it on a clean install and everything works out of the box, but here the dongle doesn't even blink to show it's working..

Here's my wccf file:

[You must be registered and logged in to see this link.]


Last edited by carlese on Wed 26 Jul 2017 - 8:22; edited 1 time in total
carlese

Re: [EX-100 - v1.8.7. 0] [CU Update June Build] Bluetooth Not Connecting

on Tue 11 Jul 2017 - 22:27
Same bug also with 1.8.7.0... Same wccf file Sad
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [EX-100 - v1.8.7. 0] [CU Update June Build] Bluetooth Not Connecting

on Tue 11 Jul 2017 - 23:15
Hello carlese,

Have you tried without removing Network components and/or Modern UI Apps ?
carlese

Re: [EX-100 - v1.8.7. 0] [CU Update June Build] Bluetooth Not Connecting

on Wed 12 Jul 2017 - 20:48
Hi, didn't try yet since i don't have much time these days Sad Another thing which is broken is Skype, i need to install vcredist otherwise I get "The program can't start because MSVCP140.dll and VCRUNTIME140.dll are missing from your computer" error.. NEver got this before even without manually installing vcredist..

Thanks for looking into this problem!
carlese

Re: [EX-100 - v1.8.7. 0] [CU Update June Build] Bluetooth Not Connecting

on Fri 14 Jul 2017 - 17:18
I deleted only "Telemetry" in network, but syill not working..
carlese

Re: [EX-100 - v1.8.7. 0] [CU Update June Build] Bluetooth Not Connecting

on Thu 20 Jul 2017 - 9:48
I think I'm going back to stock, sadly no answers this time :'(

I get errors also with windows updates, some of them keep failing..
carlese

Re: [EX-100 - v1.8.7. 0] [CU Update June Build] Bluetooth Not Connecting

on Wed 26 Jul 2017 - 8:26
@winterstorm2050 I managed to fix the error with Bluetooth by deselecting some stuff maybe from networking but I'm not sure, but two errors persist:

1) "The program can't start because MSVCP140.dll and VCRUNTIME140.dll are missing from your computer" error.. I read that a lot of user get this after cu update, not. Really a winreducer problem but it would be great if you could fix it anyway Wink
2) most important, windows update is broken, I cannot update the system because it always fails.. 


Thank for looking into this, please refer to the wccf file attached previously.
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum