Share
View previous topicGo downView next topic
DR MARIO

Windows 10 Installer Loads and Then Freezes

on Tue 11 Jul 2017 - 23:12
Good afternoon everyone.

Well... maybe not for you all out there, haha. I live on the West Coast of the U.S. Anyways. I have come across a problem with WinReducer EX 100 that I have not seen since using WinReducer 81. The problem itself is quite simple. But it is making it difficult for me to continue with my install as I can not past the 1st screen that pops up after the installer loads from my USB stick. The screen looks something like this:


[You must be registered and logged in to see this link.]

This loads up but then it just sits there like it does not care, lol. But I am unable to continue from this point. I have no use of my keyboard or mouse at this point. I think maybe I need to be careful what drivers I remove from my installation as I know this usually has pointed to the cause of the problems I had experienced using WinReducer 81. So I first will try that solution as I am sure this is a user error on my behalf and not WinReducer 100. In case anyone on this forum would like to test my WCCF file for themselves to confirm maybe that is the drivers I have removed that is the problem, specifically the USB drivers I have removed, then feel free to run this in your testing environment. Thank you, everyone. Also thanks to WinterStorm2050 for creating and maintaining a very useful piece of software.

My WCCF configuration file:


[You must be registered and logged in to see this link.]


The above link will take you to Google Drive where you can download and test the WCCF preset using WinReducer 100. afro study
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: Windows 10 Installer Loads and Then Freezes

on Tue 11 Jul 2017 - 23:27
Hello DR MARIO Smile

So, I checked your wccf, and this is normal because you remove all usb support in your wccf :
- "Drivers - USB Hub (EHCI, UHCI, OHCI)" = usb 2.0 support
- "Drivers - USB Hub (xHCI)" = usb 3.0 support

If you do not remove these components, it should work.

But you may also need one of these :
- "Drivers - USB Role Switch (Chipidea Controller)"
- "Drivers - USB Role Switch (Microsoft)" = keep this in priority
- "Drivers - USB Role Switch (Synopsys Controller)"

There are more components (to remove) in EX-100 than in EX-81.

Please let us know the result. Have a nice day ! (I guess)

Wink
DR MARIO

Finished my new preset. Didn't remove any drivers.

on Wed 12 Jul 2017 - 1:27
Hello and thank you for your quick response, WinterStorm2050.

I have created my new WCCF preset. I will now try out my new preset on USB and see how it goes. It should go smooth this time.
DR MARIO

Now the OOBE fails

on Wed 12 Jul 2017 - 7:26
Hello. So the installer goes well into the part of the OOBE. But it fails when it gets to the first OOBE screen. I only can skip to the next page there because I can't see any text on the screen to choose options. So I get up to the network screen and then I try to go past this screen but it only gives me the option to try again. So I'm stuck. I will have to upload a new WCCF file for you tonight my time. Busy at the moment right now. But you will see for yourself. I think it's related to Cortana. I think I have to be sure not to remove anything Cortana. I left the Cortana OOBE in. I didn't remove it. But I checked Cortana for removal and maybe I checked also for removal, Cortana. So that should be the solution possibly. And yes. I made certain that drivers were left alone on this one. Anyways. Maybe you can tell what could break the OOBE because it is a vital part of the install where I like to choose options like location and relevant ID ads, etc.

So yes. I will be sure to have my new WWCF for someone to test out on their machine. Thank you so much.
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum