Share
View previous topicGo downView next topic
carlese

[EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Sat 26 Aug 2017 - 15:53
Hi @winterstorm2050, I tried the latest build of winreducer and still getting the same problem of this topic:

[You must be registered and logged in to see this link.]

I have tried on VirtualBox and it fails.

Also, I want to integrate the X86 VCREDIST 2017 but since the image is X64 it only selects the X64 addons.. Is there a way to let winreducer select all the files that are in the "integration" folder? Sometimes the X86 version is needed (i.e. Skype works only if X86 VCREDIST is installed).

Last thing, the game bar (WIN + G) doesn't open.

This is my my latest wccf file (tried also with the one in the other thread):

[You must be registered and logged in to see this link.]

Thanks!

Edit: I downloaded another ISO with the media creation tool and now updates install fine, but problem with VCREDIST 2017 integration (i.e. when launching skype) remains, while if I install it manually it's ok. Also, gamebar still not whowing pressing WIN + G.
carlese

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Sun 27 Aug 2017 - 18:05
Ok i found that removing "telemetry" breaks bluetooth function (at least with my bt dongle).

Problem with VCREDIST still remains (i tried to integrate it, don't know how though, should I put it in the OEM folder?) and also the game bar WIN + G doesn't show..

Waiting for your help @winterstorm2050!
avatar
Jpm

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Fri 1 Sep 2017 - 9:33
Under VMware your .wccf and my .iso (Standard download) + August Updates Win+G open
carlese

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Fri 1 Sep 2017 - 13:11
Not working on my side. What i notice is that in the wccf not everything i select is set as "true". I.E. i always select "optimize iso size" which is never selected when i load the wccf file. I tried again now in VMWare but still WIN + G is not working.. This is the latest wccf:

[You must be registered and logged in to see this link.]
avatar
Jpm

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Fri 1 Sep 2017 - 14:03
as I said no change to your .wccf but using a french .iso and also generating a .iso not a .Wim as in your .wccf
The win + G is displaying a some popup as I assume it has todo
carlese

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Fri 1 Sep 2017 - 15:38
I really don't know what to do, how can the same wccf file generate 2 results?
carlese

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Sat 9 Sep 2017 - 10:14
Tried again multiple times, still can't manage to get WIN + G to work.. Guss I won't use it lol
avatar
Jpm

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Sat 9 Sep 2017 - 13:27
may be related with your italian version ...
carlese

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Sat 9 Sep 2017 - 15:28
Wll the thing is that it works without using winreducer, after using it it breaks the functionality.. So really don't know what is going on here!
avatar
KrX

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Sat 9 Sep 2017 - 17:36
do you remove the language and keyboard for en-US ? as i can remember there were some time ago bugs like yours. with a wccf file and one iso it worked and with another iso it didnt
carlese

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Sun 10 Sep 2017 - 10:21
No, I never remove languages/keyboards since I know they can cause problems..
carlese

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Sat 16 Sep 2017 - 14:45
@winterstorm2050 please help Smile
carlese

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Sat 23 Sep 2017 - 20:05
Guys I managed to get a working WIN + G build by deselecting all the "accessories" remove tab from the wccf file I posted before, so the problem is narrowed down to those components..
Any idea? I don't want to test 1000 builds by removing them one by one lol!
avatar
KrX

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Sat 23 Sep 2017 - 21:44
hmm i cant really see anything in accessories that i would suspect. so i can only give you a tip for searching the component. select each time like 10/15 components and try it out till you get the problem. after that select each time 50% of the remaining components that cause the problem
carlese

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Sun 24 Sep 2017 - 11:34
YES! I FINALLY FOUND IT!

So, to sum it up:

- Accessories - Application experience (both compatibility tab and engine) break WIN + G
- Network - Telemetry breaks Bluetooth functionality on some BT Dongles (mine is an example)
- Can't use winreducer on a july CU build, I need to use a vanilla CU build otherwise updates won't work

Hope this post was helpful for you guys!


Last edited by carlese on Mon 25 Sep 2017 - 9:35; edited 1 time in total
avatar
Jpm

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Mon 25 Sep 2017 - 8:25
hi,
what i don't understand is that Under a vm your posted .wccf which contain the application experience works ...
carlese

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Mon 25 Sep 2017 - 9:37
You mean that even if I selected to remove it, it's still there? Maybe that's why it caused problems.. Now that I didn't select it everything works good..
avatar
Jpm

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Mon 25 Sep 2017 - 9:38
I mean with your .wccf with or without it is Ok with a french .iso.
I understand you use an italian version
carlese

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Mon 25 Sep 2017 - 9:46
Yes mine is an italian ISO, with what I wrote in the previous post everything works like a charm.. So for me all my problems are fixed, I hope witnerstorm can have a look at this..
carlese

Re: [EX-100 - v1.8.11.0] [Build 15063.413] Cumulative Update Fails + Other Issues

on Tue 3 Oct 2017 - 11:03
Hi guys, I am now running my new windows build and everything is working fine, except one strange thing.. My epson printer drivers keep installing from windows update, they have been SUCCESSFULLY installed like 30 times.. Every time i check for updates it installs 4-5 times.. What can it be?

Thanks for our effort!
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum