Share
View previous topicGo downView next topic
anon768

[EX-100 - v1.9.0.0] [RS3 Build 16.299] Unsupported Edition

on Sun 22 Oct 2017 - 11:59
So, yeah. Right now, the latest version of WinReducer doesn't seem to recognize the fall creators update. It always tells me it's an unsupported edition when loading.

I tried multiple versions, all in german. I also tried the official Microsoft Isos and also tried a version i converted from an official microsoft esd myself. I'm kinda at a loss here, sind it's claimed that Winreducer 1.9.0.0 supports this build. The only reason I could think of is that it's because it's in german, but generally WinReducer works fine with german windows versions.
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [EX-100 - v1.9.0.0] [RS3 Build 16.299] Unsupported Edition

on Sun 22 Oct 2017 - 12:06
Hello,

I tried with multiple editions and languages before releasing v1.9.0.0 and it worked to mount them.

Could you please try to download your iso directly from the first link in this page :
[You must be registered and logged in to see this link.]

And do the test again, let me know.
avatar
KrX

Re: [EX-100 - v1.9.0.0] [RS3 Build 16.299] Unsupported Edition

on Sun 22 Oct 2017 - 12:59
hello,

i got something simular, i got an multi iso and the MOUNT button is greyed out but when i hit mount (maybe a couple of times) it starts mounting Razz

i got my iso from here:

[You must be registered and logged in to see this link.]

EDIT: ok i tested it again, this iso got 8 editions. when switching to another edition the mount button is greyed out for maybe 3 sec and because im impatient it looks like it was always greyed out Razz



@anon768



which iso did you use ?
anon768

Re: [EX-100 - v1.9.0.0] [RS3 Build 16.299] Unsupported Edition

on Sun 22 Oct 2017 - 14:30
I downloaded my files from here:

[You must be registered and logged in to see this link.]

(I tried "16299.15.170928-1534.RS3_RELEASE_CLIENTCOMBINED_OEMRET_X64FRE_DE-DE" "16299.15.170928-1534.RS3_RELEASE_CLIENTCONSUMER_RET_X64FRE_DE-DE" and "de_windows_10_multi-edition_version_1709_updated_sept_2017_x64_dvd_100090829", which is the same as on [You must be registered and logged in to see this link.]

But I also tried creating one with the Media Creation Tool and also downloaded the iso from [You must be registered and logged in to see this link.] (Win10_1709_German_x64.iso)

None of them work.

It all works fine with RS2 15.063, and I also updated DISM and the rest of the tools.

@KrX: The version offered there seems to be the same as on [You must be registered and logged in to see this link.]

By the way, they all seem to be perfectly working isos that all install fine in a VM.

So, what might be the problem? I think it's reasonable that it might be a bug in WinReducer.

[x] WinReducer up to date
[x] other software up to date
[x] isos working
[x] multiple isos tested
[x] WinReducer works fine with other (non RS3) isos

The only thing to test if it works with an english iso. I'm going to try that as soon as the download is finished. But if it's working with an english iso, and not working with a german one, that's a problem that needs to be fixed.
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [EX-100 - v1.9.0.0] [RS3 Build 16.299] Unsupported Edition

on Sun 22 Oct 2017 - 15:26
Message reputation : 100% (1 vote)
Hey,

I just tried and it works has intended, I downloaded the same iso as you "Win10_1709_German_x64.iso".

So, here is what you see when you select "Pro" edition :

-->the "mount" button is greyed during processing this edition

Once the edition is available you should see this :

--> The "mount" button is with a white color so you may use it

==> Do you see the white color in the "mount" button ?

With RS3, there are 8 different editions in the same iso, so you need to wait few seconds to see the white color in the "mount" button.
anon768

Re: [EX-100 - v1.9.0.0] [RS3 Build 16.299] Unsupported Edition

on Tue 24 Oct 2017 - 13:59
Well, I solved it. Apparently, when I updated to 1.9.0.0, a wrong/broken version of DISM was downloaded. I reinstalled WinReducer completely with 1.9.1.0 and it works now.
avatar
Jpm

Re: [EX-100 - v1.9.0.0] [RS3 Build 16.299] Unsupported Edition

on Tue 24 Oct 2017 - 14:07
perhaps the checking of the downloaded software as the version of dism should be improve to avoid the discrepancy
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum