Share
Go down
avatar
KrX

[SOLVED] [EX-100 - v1.9.4.0] [Build 16299.15] Network Telemetry breaks Bluetooth

on Fri 1 Dec 2017 - 21:20
hi winter,

Telemetry is breaking Bluetooth. when i want to add a new bluetooth device it stops after some seconds and says something like "no device to conect to"


Last edited by KrX on Sat 2 Dec 2017 - 11:03; edited 1 time in total
carlese

Re: [SOLVED] [EX-100 - v1.9.4.0] [Build 16299.15] Network Telemetry breaks Bluetooth

on Fri 1 Dec 2017 - 22:06
Same issue, is it solved now?
avatar
KrX

Re: [SOLVED] [EX-100 - v1.9.4.0] [Build 16299.15] Network Telemetry breaks Bluetooth

on Sat 2 Dec 2017 - 0:53
no not yet i just discovered it. im doing some tests soon, so maybe i will finish it soon and it will be fixed in the next version winter releases
carlese

Re: [SOLVED] [EX-100 - v1.9.4.0] [Build 16299.15] Network Telemetry breaks Bluetooth

on Sat 2 Dec 2017 - 10:02
Thank, I asked because the title says [SOLVED] Smile By the way I noticed it a long time ago, I said it in one of these posts here:

[You must be registered and logged in to see this link.]

Hope winter fixes this and the other bugs that me and you found here:

[You must be registered and logged in to see this link.]

And I'm set Smile

BTW I can't login with my smartphone, using any browser on android.. I enter my use and password and nothing happens, it goes back to the first page.. Sent an email to winter but no answers Sad
avatar
KrX

Re: [SOLVED] [EX-100 - v1.9.4.0] [Build 16299.15] Network Telemetry breaks Bluetooth

on Sat 2 Dec 2017 - 11:06
carlese wrote:Thank, I asked because the title says [SOLVED] Smile

ah you were right, i copied the title and did not realize the [SOLVED] part xD

but its almost solved, so i think winter will fix it in the next version


BTW I can't login with my smartphone, using any browser on android.. I enter my use and password and nothing happens, it goes back to the first page.. Sent an email to winter but no answers

you mean this new smartphone share function? i didnt try it out so far, but i surely will soon. if i get the same problem as you i will hunt that bug down Wink
carlese

Re: [SOLVED] [EX-100 - v1.9.4.0] [Build 16299.15] Network Telemetry breaks Bluetooth

on Sat 2 Dec 2017 - 11:24
No I mean that if i go to the winreducer forum with my smartphone, it's impossible to login.. I tried different browsers but no luck, I enter username and password but it doesn't connect.. With my PC browser everything is ok! Maybe there's a problem with the mobile site..
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [SOLVED] [EX-100 - v1.9.4.0] [Build 16299.15] Network Telemetry breaks Bluetooth

on Sat 2 Dec 2017 - 11:31
Hello guys,

I found the solution to the telemetry bug with the bluetooth ... it will be deployed today in the v1.9.6.1.0 [VIP Closed Build] Wink
carlese

Re: [SOLVED] [EX-100 - v1.9.4.0] [Build 16299.15] Network Telemetry breaks Bluetooth

on Sat 2 Dec 2017 - 12:44
Daaamn you are fast.. You should reward bug hunters like us with a VIP membership lol Very Happy
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [SOLVED] [EX-100 - v1.9.4.0] [Build 16299.15] Network Telemetry breaks Bluetooth

on Sat 2 Dec 2017 - 19:40
SOLVED in v1.9.6.1 and v1.9.7.0 !
avatar
KrX

Re: [SOLVED] [EX-100 - v1.9.4.0] [Build 16299.15] Network Telemetry breaks Bluetooth

on Sun 10 Dec 2017 - 23:04
ok that works now, but partly. it searches and searches but does not find aynthing like i.e. my smartphone.


EDIT:

i think there is another thread with the same problem still opened here

EDIT: ok my fauilt it works
Back to top
Permissions in this forum:
You cannot reply to topics in this forum