Go down
Jpm
Jpm

[EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key Empty [EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key

on Tue 19 Dec 2017 - 16:35
Hi I try to integrate the following without any success I suspect is due to the "blank"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"EnableFirstLogonAnimation"=dword:00000000
winterstorm2050
winterstorm2050
Admin
https://www.winreducer.net/

[EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key Empty Re: [EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key

on Sun 24 Dec 2017 - 12:17
Hello Jpm,

I tested the tweak, you mentioned, using EX-100 "System - WinReducer Registry Integrator" tool ... and it has been correctly integrated.

Just an idea, but did you add the line "Windows Registry Editor Version 5.00" on top of your reg file ?

It should be :
Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"EnableFirstLogonAnimation"=dword:00000000
Jpm
Jpm

[EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key Empty Re: [EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key

on Sun 24 Dec 2017 - 12:55
thats my .reg
so I don't know what is wrong


Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\MicrosoftEdge\Main]
"PreventFirstRunPage"=dword:00000001
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\MicrosoftEdge\Main]
"PreventFirstRunPage"=dword:00000001
; Created by: Shawn Brink
; Created on: October 11th 2014
; Updated on: June 2nd 2017
; Tutorial: [You must be registered and logged in to see this link.]
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"EnableFirstLogonAnimation"=dword:00000000
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
"EnableFirstLogonAnimation"=dword:00000000
winterstorm2050
winterstorm2050
Admin
https://www.winreducer.net/

[EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key Empty Re: [EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key

on Sun 24 Dec 2017 - 14:28
I tried again with what you provided and it worked as intended, sorry.

For the tweak, about first logon, EX-100 integrates the same tweak named : "Tweaks - Logon - Disable first Sign-In animation"
avatar
hauser.markus

[EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key Empty Re: [EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key

on Sat 12 Oct 2019 - 20:49
Hi Jpm,

can you please try with the latest version 2.2.8.0 ans report back? Smile That would be great as it is working for me aswell. Smile

Best regards,
Markus
Jpm
Jpm

[EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key Empty Re: [EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key

on Sun 13 Oct 2019 - 9:51
I thing I found the pb my .reg is stored in a local folder. when my .wccf is executed it get stored in  the running Winreducer.exe standard folder but badly converted.

mine
    Element Category="System" Name="WinReducer Registry Integrator" Selected="true" Value="E:\WinReducer\INTEGRATE\Win10\SOFTWARE\x64\WinReducerEX100.reg"

Code:
Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon][size=13][/size]
"EnableFirstLogonAnimation"=dword:00000000


used
    Element Category="System" Name="WinReducer Registry Integrator" Selected="true" Value="E:\WinReducer\WinReducerEX100_x64\WORK\INTEGRATE\WinReducerEX100.reg" 

Code:
W i n d o w s   R e g i s t r y   E d i t o r   V e r s i o n   5 . 0 0
 
 
 
 [ H K E Y _ L O C A L _ M A C H I N E \ S O F T W A R E \ M i c r o s o f t \ W i n d o w s   N T \ C u r r e n t V e r s i o n \ W i n l o g o n ]
 
 " E n a b l e F i r s t L o g o n A n i m a t i o n " = d w o r d : 0 0 0 0 0 0 0 0

I Don't really understand why the proposed one in copy but well … tha's the pb

Cheers
avatar
icy007

[EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key Empty Re: [EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key

on Sun 13 Oct 2019 - 19:19
Hi [You must be registered and logged in to see this link.]

You should avoid using a wccf from another Winreducer version,
Most of the problems and bug  are provoced by using an older version,
write down in a file your setting and apply them directly in Winreducer.
I am nearly certain that your problem will be solved.
it is really an  exception when i have a bug and this is always when new items are added to Winreducer
icy
Jpm
Jpm

[EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key Empty Re: [EX-100 - v1.9.8.0] [RS3 Build 14299.15] cannot integrated reg with "blank" in the key

on Mon 14 Oct 2019 - 0:38
THe above post as been done with the latest v2.2.8.0
I really thing the pb comes from the fact the .freg is store inot in the Winreducer tree.
winreducer is copying wrongly and certainly bad read mine

When i say Used it is the exact copy of the lastUsed .wccf file created by Winreducer
Back to top
Permissions in this forum:
You cannot reply to topics in this forum