Share
View previous topicGo downView next topic
avatar
AdmiralFace

[EX-100 - v1.9.11.0] [RS3 Build 16299.125 x64] Bugs with RepairDisk & Windows Store

on Sat 13 Jan 2018 - 2:31
Unchecking "Repair Disk" under certain circumstances (no idea which) causes the SYSTEM registry hive to not properly dismount. This isn't too troublesome, as repair disk isn't exactly needed with the System Recovery menu intact. Another possible bug is that the Windows Store seems to be crashing unexpectedly still, but I think this may be due to an instability after removing Xbox services along with various other built-in applications, not Winreducer, but again this is unclear.

Edit: Removed sections regarding OneDrive & Proximity


Last edited by AdmiralFace on Sun 14 Jan 2018 - 3:17; edited 4 times in total
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [EX-100 - v1.9.11.0] [RS3 Build 16299.125 x64] Bugs with RepairDisk & Windows Store

on Sun 14 Jan 2018 - 0:43
Hello,

This is normal behavior, if you selected "Protect" presets, for example "Presets - Protect MS Online Account" ... it will automatically protect (=disable) all dependent components to keep the functionalities working.

If you want to remove manually all components you mentioned, you need to uncheck all "Presets - Protect" components, and eventually "Automatic Removing" ... this will gave you the full manual mode ... but you will also possibly break some functionalities you may need, by removing some required components.

If it's possible, could you please provide your wccf to try to reproduce the bug. Thanks.

P.S. : Could you please try to respect the correct title format (please check all other bugs topics titles), and correct your title ... this helps me to check easily all bugs ... thanks.
avatar
AdmiralFace

Re: [EX-100 - v1.9.11.0] [RS3 Build 16299.125 x64] Bugs with RepairDisk & Windows Store

on Sun 14 Jan 2018 - 1:40
Thank you for the rapid response WinterStorm, you were absolutely right about the presets, I have removed that section from my original post. As per the other bugs, here is my [You must be registered and logged in to see this link.]. Let me know if you need any additional information. Also, I apologize for my lack of proper useĀ  of your forum title naming format, I am quite new to this.
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [EX-100 - v1.9.11.0] [RS3 Build 16299.125 x64] Bugs with RepairDisk & Windows Store

on Sun 14 Jan 2018 - 23:14
Hello,

I will test your wccf as soon as possible, thanks.

P.S. : Thanks for the title of your post, and you are much welcome Smile
avatar
AdmiralFace

Re: [EX-100 - v1.9.11.0] [RS3 Build 16299.125 x64] Bugs with RepairDisk & Windows Store

on Mon 15 Jan 2018 - 2:38
Out of some bizarre circumstances, I managed to fix the Windows Store post-installation, by moving my appdata/roaming folder over to another hard-drive. I have no idea why this worked, I really can't begin to guess. After the transfer, it is more stable than traditional Windows 10 somehow...? I have been able to stress it by rapidly going to pages and downloading many apps at a time. I also managed to get the Solitaire collection to run perfectly by doing this, without the Advertising SDK?! I don't understand... I reinstalled my OS to reproduce, attempted to check if it was permissions related, taking ownership of the folders, and that did not work. Then when I moved it to another disk again it worked. I think this information might be able to help the situation somehow, at least as a temporary work-around, if anything. I used the Properties - Location method of move the folder.
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum