Share
Go down
avatar
Hanyo

[ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Fri 18 May 2018 - 14:43
I used this formerly working wccf klick with the new RS4 and get the following error:



I tried to reach my NAS but the reduced Win10 can't see it. The error message says the file (!) wasn't found. Bevor I used the same wccf with a Win10 LTSB 2016 and it always (with and without severals integrated updates) worked. So it must have to do with the new release.
avatar
KrX

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Fri 18 May 2018 - 18:29
hi,

did you remove any of those components:

[You must be registered and logged in to see this link.]

im sure you can ready your NAS via ip, only fqdn is broken
avatar
Hanyo

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Fri 18 May 2018 - 19:01
All of the mentioned components are kept!

And I can't reach the NAS by IP because I removed IE.

Windows can't see the network.
avatar
Hanyo

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Sun 20 May 2018 - 9:24
I tested it with v1.9.17.0: same result, network unreachable. Now I will test it with a RS3 release.
avatar
KrX

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Sun 20 May 2018 - 21:38
Message reputation : 100% (1 vote)
im currently searching for another bug, when i have found a solution i will look into that bug since i also got it with RS4. but for me i cant connect to my nas via fqdn (\\krx-nas) but i can connect via ip (\\192.168.1.111)
avatar
Hanyo

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Sun 20 May 2018 - 21:56
My wccf is not working with RS3, a bootloop during installation while trying to get an update :-(   
I guess, with an updated ISO it may work. (I hoped to avoid to make an updated ISO by using RS4.)
KRX, I'm glad, that you will have a look on it.
avatar
KrX

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Mon 21 May 2018 - 20:53
hi,

i tried it again with your wccf file and the problem does not happen for me, i can reach my nas via fqdn and ip address.

i thing you use an LTSB version of windows? since the wccf is named like it. maybe thats the "problem" since i used windows 10 Pro x64
avatar
Hanyo

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Mon 21 May 2018 - 21:19
Yes, I'm working with a winreduced LTSB2016. But: I made a new wccf for RS4 and had the problem. So I used a wccf with which I hadn't that problem, those for LTSB2016, and I had still the problem with RS4. Then I used the LTSB2016 wccf again with LTSB 2016 and it worked (like before)! Why should it work then, when it has to do with my OS?

And: You also hat that problem with an other wccf, right?
avatar
KrX

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Mon 21 May 2018 - 21:29
Hanyo wrote:And: You also hat that problem with an other wccf, right?


yes i thought it was also this problem, but since i was looking into another bug i didnt test this one  and now i cant reproduce it, all i can say is that i tried a clean RS4 iso with your wccf file (WIn10 pro x64) and it worked, i also removed more compnents after that and still didnt get the problem
avatar
Hanyo

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Wed 23 May 2018 - 11:39
I installed a unchanged RS4 Win10pro and get the same Problem. So, it's not a bug in Winreducer, the topic should be moved to the help forum. Maybe it's a problem with my Oracle VirtualBox?
avatar
KrX

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Wed 23 May 2018 - 11:51
ok thanks for clearing that up Wink
avatar
Hanyo

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Wed 23 May 2018 - 12:54
With an unchanged RS3 it works. Bizar ...

O.K., I found out the reason: In RS4 SMB1 is deactivated by default because of security reasons (http://www.itprotoday.com/windows-10/microsoft-taking-steps-deal-remnants-smb1-upcoming-versions-windows-10)

When I activate it in the unchanged RS4 I find my NAS. The trouble is, that I get an error when I try to activate it in my reduced version:



So it might be a winreducer bug after all. The errorcode points to a winsxs problem.

@KRX: Your router might support SMB2, so you don't have that problem. My Fritzbox just supports SMB1.
avatar
KrX

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Wed 23 May 2018 - 14:57
hey, it could be because you removed telemetry (at network) which will be fixed in the next version

or because you remoed winsxs from install.wim, which i think i already solved but its a lot to change which will take some time. At least it was a bug for activating net framework from the features window and also could be the same bug


EDIT: so thats why i keet windows update,Update Orchestrator Service and WinSXS Folder Cleanup (install.wim) for now
avatar
Hanyo

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Wed 23 May 2018 - 22:12
Message reputation : 100% (1 vote)
As a workaround I set the options for SMB1 in Winreducer to "enable" instead leaving it blank. It works!
avatar
Hanyo

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Sat 7 Jul 2018 - 13:01
An insight on the topic "activation of windows feature fails": I integrated KB4287903 and KB4284848 into a RS4-x64 and the activation of SMB1 fails as desribed above. But I reduced nothing! But I used the clean-update-feature. I think it's a bug and this thread should removed to the bug section. And I think the update integration is buggy in another way too. I'm on it.
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Sat 7 Jul 2018 - 14:14
Hello,

I tried to activate SMB1 directly within windows 10 rs4 (non-modified iso but only with KB4287903 and KB4284848 integrated with EX-100) ... and it works as intended = SMB1 (server + client) activation worked perfectly !

Maybe this is because I'm not connected to internet during the entire windows installation ... in other words, it seems that Windows 10 is searching internet sources for smb1 instead of local sources. There was almost the same trouble with net framework (in rs3) which has been solved by MS (it downloaded files from insiders sources instead of stable sources)

I really think that the smb1 internet MS sources is messing up installation (files mismatched version perhaps).

Could you please try without being connected to internet during the entire windows rs4 installation ... and also when you want to activate smb1 features ... to confirm my theory ... or not Wink

Have a great day !
avatar
Hanyo

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Sat 7 Jul 2018 - 16:21
I tried both: First to activate SMB1 in that already existig installation without internet connection. Second to make a new installation without internet is connected and then activate SMB1 without connect to internet. The same result: Error as descibed





I created the ISO in two steps: First I integrated KB4287903 (with update cleanup) an then I integrated KB4284848 (with update cleanup) The reason is that I found an other error (I will desribe it when my tests are done) and I want to find out if this helps against it.
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Sat 7 Jul 2018 - 17:09
You are correct, and I missed your reference to "Updates Cleanup", and after activating this option, I was able to reproduce the bug ... I'm on it and this should be solved in the v1.9.21.1 [VIP] and v1.9.22.0 !

Thanks for the report !
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Sat 7 Jul 2018 - 18:01
Just to confirm that is already fixed ... so the fix will be available in v1.9.21.1 [VIP] which will be available in few hours Smile
avatar
Hanyo

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Sat 7 Jul 2018 - 21:44
I found this bug while investigating an other one. But because it has possibly the same reason I will describe it here.

With intregrated updates SMB1 isn't working like described at the beginning of this thread, even SMB1 was acitvated with Winreducer (what I called "workaround" above). Without updates it works. I tested various components for causing this without success, then I began to test the update integration with above finding.

When I just integrate KB4287903 with activated update-cleanup and activate „WinSxS folder cleanup (install wim)“ I can’t install Windows because the installation hangs with a blank screen. Without WinSxS-cleanup it works. With no integrated update it works. With integration of both updates the ISO is installable but SMB1 doesn't work. That's why I think the update integratoin is buggy.
avatar
Hanyo

Re: [ANSWERED] [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Sun 15 Jul 2018 - 13:12
With 1.9.22.0 SMB1 is working when I enable it with Winreducer ("workaround"). It's still not possible to activate it with Windows features. So with the fix it's again the same situation as with 1.9.20.0.

That the activation with Windows features doesn't work might have the same reason as the bug here: https://winreducer.forumotion.com/t2383-ex-100-v1-9-12-0-rs3-build-16299-15-integrate-updates-breaks-net-framework-3-5. In fact, there are other problems with the update integration. What I have described above is still an issue. Also it's not possible to integrate updates in a RS4 and reduce it in one step when "clean install.wim" is activated. The install hangs with a blank screen. In two steps, first integrating updates (with update cleanup) and second reducing it, it works.
Back to top
Permissions in this forum:
You cannot reply to topics in this forum