Share
Go down
Hanyo

[EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Fri 18 May 2018 - 14:43
I used this formerly working wccf klick with the new RS4 and get the following error:



I tried to reach my NAS but the reduced Win10 can't see it. The error message says the file (!) wasn't found. Bevor I used the same wccf with a Win10 LTSB 2016 and it always (with and without severals integrated updates) worked. So it must have to do with the new release.
avatar
KrX

Re: [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Fri 18 May 2018 - 18:29
hi,

did you remove any of those components:

[You must be registered and logged in to see this link.]

im sure you can ready your NAS via ip, only fqdn is broken
Hanyo

Re: [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Fri 18 May 2018 - 19:01
All of the mentioned components are kept!

And I can't reach the NAS by IP because I removed IE.

Windows can't see the network.
Hanyo

Re: [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Sun 20 May 2018 - 9:24
I tested it with v1.9.17.0: same result, network unreachable. Now I will test it with a RS3 release.
avatar
KrX

Re: [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Sun 20 May 2018 - 21:38
Message reputation : 100% (1 vote)
im currently searching for another bug, when i have found a solution i will look into that bug since i also got it with RS4. but for me i cant connect to my nas via fqdn (\\krx-nas) but i can connect via ip (\\192.168.1.111)
Hanyo

Re: [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

on Sun 20 May 2018 - 21:56
My wccf is not working with RS3, a bootloop during installation while trying to get an update :-(   
I guess, with an updated ISO it may work. (I hoped to avoid to make an updated ISO by using RS4.)
KRX, I'm glad, that you will have a look on it.
avatar
KrX

Re: [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

Yesterday at 20:53
hi,

i tried it again with your wccf file and the problem does not happen for me, i can reach my nas via fqdn and ip address.

i thing you use an LTSB version of windows? since the wccf is named like it. maybe thats the "problem" since i used windows 10 Pro x64
Hanyo

Re: [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

Yesterday at 21:19
Yes, I'm working with a winreduced LTSB2016. But: I made a new wccf for RS4 and had the problem. So I used a wccf with which I hadn't that problem, those for LTSB2016, and I had still the problem with RS4. Then I used the LTSB2016 wccf again with LTSB 2016 and it worked (like before)! Why should it work then, when it has to do with my OS?

And: You also hat that problem with an other wccf, right?
avatar
KrX

Re: [EX-100 v.1.9.16.0] [RS4 Build 17134.1] local network unreachable

Yesterday at 21:29
Hanyo wrote:And: You also hat that problem with an other wccf, right?


yes i thought it was also this problem, but since i was looking into another bug i didnt test this one  and now i cant reproduce it, all i can say is that i tried a clean RS4 iso with your wccf file (WIn10 pro x64) and it worked, i also removed more compnents after that and still didnt get the problem
Back to top
Permissions in this forum:
You cannot reply to topics in this forum