WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down
Trabbi
Trabbi

[EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working Empty [EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working

on Sat 17 Aug 2019 - 14:21
Hello,

when I activate the removing of the function "Display Brightness" or "Night Light" the Info Center on the right side will not work correctly. When I click on the icon in the taskbar it pops up but be closed immediately. It is also the same when I want to change the Quick Actions on the way Settings  -> System -> Notifications & actions -> Choose your quick actions.

Greetings

Hans
Trabbi
Trabbi

[EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working Empty Re: [EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working

on Sun 20 Oct 2019 - 8:10
Hello,

meanwhile I use Version 2.2.8.0, tested a lot and now I have two configurations, one where the administrator account is working directly after installation and one where not. It seens that it has to do with the network settings. All other settings are the same.

These are the settings of the configuration that work faulty:

   <Element Category="Remove - Network" Name="Active Directory (Find AD Group Membership)" Selected="false" />
    <Element Category="Remove - Network" Name="Adobe Flash for Windows" Selected="true" />
    <Element Category="Remove - Network" Name="Auto Check Proxy Utility" Selected="false" />
    <Element Category="Remove - Network" Name="Azure Active Directory" Selected="true" />
    <Element Category="Remove - Network" Name="Cellular (Air Plane Mode)" Selected="true" />
    <Element Category="Remove - Network" Name="Cellular (Radio Interface Layer)" Selected="true" />
    <Element Category="Remove - Network" Name="Cellular (Settings CSP)" Selected="true" />
    <Element Category="Remove - Network" Name="Collaboration Data Objects (CDO)" Selected="false" />
    <Element Category="Remove - Network" Name="Connected Devices Platform" Selected="false" />
    <Element Category="Remove - Network" Name="Data Deduplication" Selected="true" />
    <Element Category="Remove - Network" Name="Device Based Conditional Access" Selected="false" />
    <Element Category="Remove - Network" Name="Distributed File System (DFS)" Selected="false" />
    <Element Category="Remove - Network" Name="Edge (Engine)" Selected="false" />
    <Element Category="Remove - Network" Name="Edge (Developer Tools)" Selected="false" />
    <Element Category="Remove - Network" Name="Edge (JScript Engine)" Selected="false" />
    <Element Category="Remove - Network" Name="Embedded SIM (eSIM)" Selected="true" />
    <Element Category="Remove - Network" Name="Extensible Authentication Protocol Subscriber Identity Module (EAP-SIM)" Selected="false" />
    <Element Category="Remove - Network" Name="Extensible Authentication Protocol Transport Layer Security (EAP-TLS)" Selected="false" />
    <Element Category="Remove - Network" Name="Extensible Storage Engine (ESE)" Selected="false" />
    <Element Category="Remove - Network" Name="Geolocation" Selected="false" />
    <Element Category="Remove - Network" Name="IEEE 802.1X Network Access Authentification" Selected="false" />
    <Element Category="Remove - Network" Name="Internet Explorer (Engine)" Selected="true" />
    <Element Category="Remove - Network" Name="Internet Explorer (Developer Tools)" Selected="true" />
    <Element Category="Remove - Network" Name="Internet Explorer (Feeds)" Selected="true" />
    <Element Category="Remove - Network" Name="Internet Explorer (JScript Engine)" Selected="true" />
    <Element Category="Remove - Network" Name="Internet Explorer (Office Support)" Selected="true" />
    <Element Category="Remove - Network" Name="Microsoft Sync" Selected="false" />
    <Element Category="Remove - Network" Name="Mobile Broadband Experience" Selected="true" />
    <Element Category="Remove - Network" Name="Near Share" Selected="true" />
    <Element Category="Remove - Network" Name="Net Messages" Selected="true" />
    <Element Category="Remove - Network" Name="NetBIOS" Selected="false" />
    <Element Category="Remove - Network" Name="Network Messaging Service" Selected="true" />
    <Element Category="Remove - Network" Name="OneDrive" Selected="true" />
    <Element Category="Remove - Network" Name="OneDrive (Online Backup)" Selected="true" />
    <Element Category="Remove - Network" Name="Proximity" Selected="false" />
    <Element Category="Remove - Network" Name="Redirected Drive Buffering Subsystem (RDBSS)" Selected="false" />
    <Element Category="Remove - Network" Name="Remote Access (Agile VPN)" Selected="true" />
    <Element Category="Remove - Network" Name="Remote Access (Soh VPN)" Selected="true" />
    <Element Category="Remove - Network" Name="Remote Access (VPN Support)" Selected="true" />
    <Element Category="Remove - Network" Name="Remote Applications" Selected="true" />
    <Element Category="Remove - Network" Name="Remote Assistance" Selected="true" />
    <Element Category="Remove - Network" Name="Remote Desktop Connection" Selected="true" />
    <Element Category="Remove - Network" Name="Remote Desktop (Quick Assist)" Selected="true" />
    <Element Category="Remove - Network" Name="Secure Multipurpose Internet Mail Extensions (SMIME)" Selected="false" />
    <Element Category="Remove - Network" Name="Server Initiated Healing" Selected="false" />
    <Element Category="Remove - Network" Name="Shared Experiences" Selected="false" />
    <Element Category="Remove - Network" Name="Shared PC" Selected="false" />
    <Element Category="Remove - Network" Name="Sharing (Shell Extensions)" Selected="false" />
    <Element Category="Remove - Network" Name="Smart Screen" Selected="false" />
    <Element Category="Remove - Network" Name="SMB Client (Redirector)" Selected="false" />
    <Element Category="Remove - Network" Name="SQL Client" Selected="true" />
    <Element Category="Remove - Network" Name="SQL Server" Selected="true" />
    <Element Category="Remove - Network" Name="Telemetry" Selected="false" />
    <Element Category="Remove - Network" Name="Tethering Portable Hotspot" Selected="true" />
    <Element Category="Remove - Network" Name="Upgrade and Privacy Experience (UPX)" Selected="false" />
    <Element Category="Remove - Network" Name="Web DAV" Selected="false" />
    <Element Category="Remove - Network" Name="Web Services" Selected="false" />
    <Element Category="Remove - Network" Name="Web Services Management (WS-MAN)" Selected="false" />
    <Element Category="Remove - Network" Name="Windows System Key Protection" Selected="false" />


Thanks

Hans
avatar
hauser.markus

[EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working Empty Re: [EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working

on Sun 20 Oct 2019 - 16:18
Hello Trabbi and thank you for your topic,

I do not think that all those components are causing your trouble, but it is possible. Can you please try the following components excluded and report back:

- Active Directory (Find AD Group Membership)
- Azure Active Directory
- Collaboration Data Objects (CDO)
- Device Based Conditional Access
- Edge (Engine) *
- Internet Explorer (Engine) *
- Net Messages
- Telemetry *
- Upgrade and Privacy Experience (UPX) *

* marked objects are in my opinion the highest likely ones causing your error.

Best regards,
Markus
Trabbi
Trabbi

[EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working Empty Re: [EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working

on Mon 21 Oct 2019 - 9:24
Hello,

I just have seen, that I posted in the wrong thread. Sorry for this.

The right Thread must be [You must be registered and logged in to see this link.], maybe someone could remove the posts.

Hello Markus,

here's a short responce after my first test.

For this test I only changed the settings for Internet Explorer (Engine) from ON (true) to OFF (false). I didn't change the other with * marked Options because they were allready on OFF.

My next try will be with the Options Azure Active Directory and Net Messages, which I change from ON to OFF.

I don't think, that the other listed options force the problem, because they are set to OFF.

Hans
avatar
hauser.markus

[EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working Empty Re: [EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working

on Mon 21 Oct 2019 - 10:25
Hi Trabbi,

unfortunately we are talking about two things here - the administrative account and the Info Center. Could you please open a new topic for the Info Center? Because then I can close this topic and we can focus on the Info Center problem Smile

Best regards,
Markus
Trabbi
Trabbi

[EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working Empty Re: [EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working

on Mon 21 Oct 2019 - 11:08
Hello Markus,

this is the topic for the Info Center, that's why asked for removing. (-;

I just finished the next test. One of the options Azure Active Directory and Net Messages is causing the fault.

Now I will try it with removing the Azure Active Directory. As I remember there are some "net" commands in the DOS and Power Shell.

Greetings

Hans

Edit:

Hello Markus, you made my day.

It seems that removing the "Net Messages" causes the problem that the administrator account is still deactivated.
avatar
icy007

[EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working Empty Re: [EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working

on Tue 22 Oct 2019 - 17:19
Hi Trabbi
Do not remove 
Display Brightness
Distributed File System (DFS)

Internet Explorer (Engine)

Internet Explorer (JScript Engine



icy
avatar
hauser.markus

[EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working Empty Re: [EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working

on Wed 23 Oct 2019 - 9:00
Hi Trabbi,

I am glad to hear that you found the missing link! Smile Great work!

@ Icy: thank you for pointing those components out Smile Internet Explorer (JScript Engine) is not needed. Smile

Best regards,
Markus
avatar
icy007

[EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working Empty Re: [EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working

on Wed 23 Oct 2019 - 11:06
Hi Trabbi,  [You must be registered and logged in to see this link.]
IE without javascript  is not a good idea,it is possible but there will be a lot of handicaps
icy
Trabbi
Trabbi

[EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working Empty Re: [EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working

on Thu 24 Oct 2019 - 8:02
Hello Markus and Icy,

the problem with the Info Center should be solved.

Distributed File System (DFS) was never removed, but the the Display Brightness. But the Info Center still works without Internet Explorer (I've removed everything what has to do with it).

Thanks and Greetings

Hans
Sponsored content

[EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working Empty Re: [EX-100 v.2.1.8.0] [RS6 Build 10.0.18362.1] Info Center not working

Back to top
Permissions in this forum:
You cannot reply to topics in this forum