Go down
ruby2hora
ruby2hora

[EX-100 - v2.2.6.1] [RS6 Build 18362.387] Wi-fi not working Empty [EX-100 - v2.2.6.1] [RS6 Build 18362.387] Wi-fi not working

on Tue 1 Oct 2019 - 20:30
I tried many and different wccf without success. Can someone help me?!  Embarassed
I use Windows 10x64 Home Edition. I have Miracast and I can't use it ...
That's the wccf I use.
[You must be registered and logged in to see this link.]

[EX-100 - v2.2.6.1] [RS6 Build 18362.387] Wi-fi not working 1fUAAAAASUVORK5CYII=[EX-100 - v2.2.6.1] [RS6 Build 18362.387] Wi-fi not working 84f8C3rS6wUuVnzQAAAAASUVORK5CYII=
winterstorm2050
winterstorm2050
Admin
https://www.winreducer.net/

[EX-100 - v2.2.6.1] [RS6 Build 18362.387] Wi-fi not working Empty Re: [EX-100 - v2.2.6.1] [RS6 Build 18362.387] Wi-fi not working

on Tue 1 Oct 2019 - 21:57
Hello ruby2hora Smile

Maybe :
- "Network - Cellular (Air Plane Mode)"
- "Network - Cellular (Radio Interface Layer)"
- Services - WLAN autoconfig Service"

Have a nice day !
ruby2hora
ruby2hora

[EX-100 - v2.2.6.1] [RS6 Build 18362.387] Wi-fi not working Empty Re: [EX-100 - v2.2.6.1] [RS6 Build 18362.387] Wi-fi not working

on Tue 1 Oct 2019 - 23:07
Thanks for the reply. I tried, Unfortunately, for me, it doesn't work.
I will try again and again, until I succeed ... Sad
winterstorm2050
winterstorm2050
Admin
https://www.winreducer.net/

[EX-100 - v2.2.6.1] [RS6 Build 18362.387] Wi-fi not working Empty Re: [EX-100 - v2.2.6.1] [RS6 Build 18362.387] Wi-fi not working

on Wed 2 Oct 2019 - 9:30
Hello Smile

1 - There was a wifi/bluetooth topic with interesting information : [You must be registered and logged in to see this link.]

2 - You can check the laptop wccf i created in the website page : [You must be registered and logged in to see this link.] .... With it, you may compare which components I kept to keep wifi.

3 - Maybe also the integrated drivers ? If you removed them without integrating new drivers ... have you checked if your wifi ward is correctly installed ?

Maybe this helps more Smile
ruby2hora
ruby2hora

[EX-100 - v2.2.6.1] [RS6 Build 18362.387] Wi-fi not working Empty Re: [EX-100 - v2.2.6.1] [RS6 Build 18362.387] Wi-fi not working

on Sun 6 Oct 2019 - 16:40
Finally i made it to work... I took an older wccf, with few changes, I succeeded!
winterstorm2050
winterstorm2050
Admin
https://www.winreducer.net/

[EX-100 - v2.2.6.1] [RS6 Build 18362.387] Wi-fi not working Empty Re: [EX-100 - v2.2.6.1] [RS6 Build 18362.387] Wi-fi not working

on Sun 6 Oct 2019 - 16:42
Hello ruby2hora Smile

Excellent news ... thank you very much for the feedback Smile
Back to top
Permissions in this forum:
You cannot reply to topics in this forum