WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down
KrX
KrX

[EX-100 - v2.2.7.0] [RS6 Build 18362.388] Photos is broken Empty [EX-100 - v2.2.7.0] [RS6 Build 18362.388] Photos is broken

on Wed 9 Oct 2019 - 20:17
hi winter,

when "Framework (Xaml)" is removed than the Photo app is broken, it just does not start
KrX
KrX

[EX-100 - v2.2.7.0] [RS6 Build 18362.388] Photos is broken Empty Re: [EX-100 - v2.2.7.0] [RS6 Build 18362.388] Photos is broken

on Mon 14 Oct 2019 - 22:02
the whole Framework (Xaml) component needs to be kept for it to work. so a info would be nice so other users will know that they need to keep it
avatar
icy007

[EX-100 - v2.2.7.0] [RS6 Build 18362.388] Photos is broken Empty Re: [EX-100 - v2.2.7.0] [RS6 Build 18362.388] Photos is broken

on Wed 23 Oct 2019 - 11:10
Message reputation : 100% (1 vote)
Hi KrX
Have a look at imv.exe & artsage64.exe
The Photo App collects  data , i am not happy with this
icy
vigan1
vigan1

[EX-100 - v2.2.7.0] [RS6 Build 18362.388] Photos is broken Empty Re: [EX-100 - v2.2.7.0] [RS6 Build 18362.388] Photos is broken

on Wed 23 Oct 2019 - 16:19
Use jpegview from portableapps.
Lighter and faster than the built in app.

And open source no data collection.
KrX
KrX

[EX-100 - v2.2.7.0] [RS6 Build 18362.388] Photos is broken Empty Re: [EX-100 - v2.2.7.0] [RS6 Build 18362.388] Photos is broken

on Wed 23 Oct 2019 - 17:15
thanks for the info i will try them out
Sponsored content

[EX-100 - v2.2.7.0] [RS6 Build 18362.388] Photos is broken Empty Re: [EX-100 - v2.2.7.0] [RS6 Build 18362.388] Photos is broken

Back to top
Permissions in this forum:
You cannot reply to topics in this forum