Go down
ceo54
ceo54

Windows taking way too much time to boot with some odd behavior Empty Windows taking way too much time to boot with some odd behavior

on Sun 27 Oct 2019 - 20:47
Hi,

My Windows is taking way too long to boot, what's odd is when Windows boot, the Microsoft logo that it shows on boot is displayed only for a split second, infact it disappears so fast that if you blink in that point in time, you might miss it after that there's a black screen with cursor on it, takes about 40 seconds that way, then it starts loading the userprofile.

What's even more odd is that this behavior is consistent even when doing a fresh install. When WinPE completes operation and hands over to Install.wim, upon the first reboot and subsequent reboots after that, this exact behaviour occurs.

However, once it boots, it runs fine. No errors/shocks/sky falling.

I'm using Extreme Preset, except for removing services and some other stuff which I'm keeping. 

I'm not integrating anything (updates, language packs etc etc) Just removing

I'm not integrating any drivers.

I'm not using any theme features.

I've tried over 20 times with all the different options but this just won't go away. I'm tired, disappointed and out of options. Please if you're reading this, help me if it's possible.

Thank you.

@Mods, If this is in the wrong section, please move it to right section. 

Thanks
ceo54
ceo54

Windows taking way too much time to boot with some odd behavior Empty Re: Windows taking way too much time to boot with some odd behavior

on Tue 29 Oct 2019 - 20:03
Update:

I've deployed it on the live system and it doesn't seem to be doing it with Hyberboot enabled but when restarting, it does the same thing. That's when Hyberboot is not involved.

Any one has any idea what it might be ?
ceo54
ceo54

Windows taking way too much time to boot with some odd behavior Empty Re: Windows taking way too much time to boot with some odd behavior

on Wed 30 Oct 2019 - 21:10
Update 2:

I found the issue, it's a Window feature called "No Boot Gui" that can be enabled from system configuration's "boot" tab. However, it's not a good option to have and I wanted to disable it so I went to the System configuration and to my surprise, the option wasn't selected there so there was nothing to disable. Anyhow I went forward and still disabled it with CMD. That didn't solve the issue.


So I created a brand new BCD and trashed the older one, that didn't solve it either. I followed the guide here:
https://www.itprotoday.com/compute-engines/build-bootable-bcd-scratch-bcdedit
I had no errors during the operation.



I think Winreducer has this hardcoded into WIM somewhere. I can always bring back the original behavior if I know which files to restore from the original ISO.
AeonX
AeonX

Windows taking way too much time to boot with some odd behavior Empty Re: Windows taking way too much time to boot with some odd behavior

on Sat 7 Dec 2019 - 3:55
Try to keep Fonts - Boot Fonts

On the 8.1 Database page it says this is necessary for Advanced Startup Settings so it may be related.
https://www.winreducer.net/winreducer-81-database.html

I am testing a preset when WinReducer finishes processing I post here  Smile

EDIT:

Here it is:
https://www.upload.ee/files/10814676/ex81_desktop.wccf.html

Ignore the pop-ups with errors this works  Smile

I kept the necessary fonts for Office and the drivers for VirtualBox and VMware (using protect preset for VMware prevents from removing Windows Error Reporting service). The preset is not perfect I tried to keep things for compatibility and some may be unnecessary to keep. Also some things removed may break some feature. I have not tested very deeply.

Anyway I don't think I will use WinReducer for 8.1. Several bugs need to be fixed and it seems that the developer has abandoned the EX-81 series. Some services and scheduled tasks are left without removing. And I miss the option to remove some services that are perfectly safe to remove or disable  Crying or Very sad
ceo54
ceo54

Windows taking way too much time to boot with some odd behavior Empty Re: Windows taking way too much time to boot with some odd behavior

on Sat 7 Dec 2019 - 7:35
Message reputation : 100% (1 vote)
Windows Boot fonts, exactly my friend, if those fonts are missing, this is exactly how Windows is going to behave. Why didn't I think of that.

A million thanks for this AeonX
Sponsored content

Windows taking way too much time to boot with some odd behavior Empty Re: Windows taking way too much time to boot with some odd behavior

Back to top
Permissions in this forum:
You cannot reply to topics in this forum