Go down
linnvirgo
linnvirgo

[EX100-2.3.0.0]Updates and NET3.5 could not be integrated Empty [EX100-2.3.0.0]Updates and NET3.5 could not be integrated

on Sun 8 Dec 2019 - 10:33
[EX100-2.3.0.0]Updates and NET3.5 could not be integrated Snipas17
我用工具翻译了,NET3.5和更新不能集成
linnvirgo
linnvirgo

[EX100-2.3.0.0]Updates and NET3.5 could not be integrated Empty Re: [EX100-2.3.0.0]Updates and NET3.5 could not be integrated

on Sun 8 Dec 2019 - 11:06
my iso is  LTSC2019   build 17763.316
avatar
icy007

[EX100-2.3.0.0]Updates and NET3.5 could not be integrated Empty Re: [EX100-2.3.0.0]Updates and NET3.5 could not be integrated

on Sun 8 Dec 2019 - 18:41
Hi [You must be registered and logged in to see this link.]

Why are You using  LTSC2019 ?
I was using LTSB > then LTSC > ,W10 Pro  > W10 Home and now W10 Home N version 1909
W10 Home N version 1909 does everything i need
As for Updates & telemetry  you can block all of them with Tinywall , this is a firewall addon 
The smaller, the better,less Microsoft,less telemetry (spying ???) 
In Ethernet Proporties  You can disable all items exept IP4 protocol for more security , witout any problems

icy
linnvirgo
linnvirgo

[EX100-2.3.0.0]Updates and NET3.5 could not be integrated Empty Re: [EX100-2.3.0.0]Updates and NET3.5 could not be integrated

on Mon 9 Dec 2019 - 2:16
icy007 wrote:Hi [You must be registered and logged in to see this link.]

Why are You using  LTSC2019 ?
I was using LTSB > then LTSC > ,W10 Pro  > W10 Home and now W10 Home N version 1909
W10 Home N version 1909 does everything i need
As for Updates & telemetry  you can block all of them with Tinywall , this is a firewall addon 
The smaller, the better,less Microsoft,less telemetry (spying ???) 
In Ethernet Proporties  You can disable all items exept IP4 protocol for more security , witout any problems

icy
I used win10pro and now want to try LTSC,I think the LTSC login interface looks better than LTSB,I am using win10 pro 1709,I don't really like win10 home,I don't know why,The software I used to disable the firewall was WUB1.1
avatar
icy007

[EX100-2.3.0.0]Updates and NET3.5 could not be integrated Empty Re: [EX100-2.3.0.0]Updates and NET3.5 could not be integrated

on Mon 9 Dec 2019 - 7:54
Hi [You must be registered and logged in to see this link.]
It is Your choice.
i have been using Ltsb & Ltsc since 1915, win10 pro for 6 monts, You can do with the home version
everything You need, The N version you need to install equivalent software in Windows
icy
Back to top
Permissions in this forum:
You cannot reply to topics in this forum