WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down
avatar
dim

[ v2.3.0.0] [LTSC] Empty [ v2.3.0.0] [LTSC]

on Sat 18 Jan 2020 - 18:17
No matter what I do, and that means even checking my wcff manually for errors after saving it and before starting the reducing procedure, I always end up with Estonian keyboard as default.
That is even after manually replacing that "default" WinReducer keeps adding, with "true" in the actual wcff file.

Various LTSC versions, in fact all of them since last year. Only happens in v2.3.0.0
avatar
icy007

[ v2.3.0.0] [LTSC] Empty Re: [ v2.3.0.0] [LTSC]

on Mon 27 Jan 2020 - 0:25
Hi Dim
This is a small bug in several winreducer versions
This is easely fixed
For LTSC : Windows Settings > Language > Add a Language > Chose & Install
Shift + Win +Space > Change Keyboard Input
You delete wrong or not used keyboards
icy
Back to top
Permissions in this forum:
You cannot reply to topics in this forum