WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down
funkmaster0815
funkmaster0815

[EX-100 - v2.3.1.0] [1909 build 18363.476] Windows 10 64bit Explorer preview pane empty Empty [EX-100 - v2.3.1.0] [1909 build 18363.476] Windows 10 64bit Explorer preview pane empty

on Wed 6 May 2020 - 12:49
Hi all,

first of all, thank you winterstorm2050 for making this awesome piece of software!

I needed to get used to the software, but i have set up a few machines and in general they are working great.

Im not exactly shure if this is a bug in winreducer, but i didn´t know where to put this question...

One thing doesn`t seem to work, and thats the preview function in the file explorer. One of the clients uses that feature a lot, because all the documents (office, pdf,...) are not named proberly.
It´s important for us to get rid of all the metro apps and related stuff, the second thing is privacy and security. So i reduced my modification to a minimum, but i cannot get the preview pane (in my case pain... :-/) to work. 
It works only for jpgs and for solidworks documents. No word, excel, powerpoint, pdf and even text file preview. It doesn´t even say that there is no preview available. It stays empty.
The thumbnails are created properly, so i can see the document in the thumbnail, but not in the preview pane.

I tried to search for solutions for the last 2 days, but none of them worked...

Does anyone have a clue what the problem could be with my installations?
This "bug" also occurs on at least the 1903 Version of W10 64bit.
Does it help to attach the wccf file?

Thank you very much in advance.

Best regards
funk
funkmaster0815
funkmaster0815

[EX-100 - v2.3.1.0] [1909 build 18363.476] Windows 10 64bit Explorer preview pane empty Empty Re: [EX-100 - v2.3.1.0] [1909 build 18363.476] Windows 10 64bit Explorer preview pane empty

on Mon 11 May 2020 - 12:48
Hi all,

this issue is solved. 

There are modern UI Apps that seem to block this feature when removed. I don´t exactly know which one, so i didn´t remove anything, just deactivated the modern apps and everything works fine.

Regards
funk
Back to top
Permissions in this forum:
You cannot reply to topics in this forum