Share
Go down
avatar
sirob

[SOLVED] [EX-100 - v1.9.7.0] [Build 16299.15] Error when removing Feature "XPS-Viewer" after installation

on Fri 15 Dec 2017 - 15:33
After I had installed a customized Windows I get an
error while removing "XPS-Viewer" like (translated) "referenced assembly is not installed on this computer" 0x800736B3 using the Windows Features removal/installation dialog.

I winreduced most Apps, Cortana, Windows Mail.
I didn't touch services and drivers.

I have no idea what might be the reason for this error. Sad
avatar
sirob

Re: [SOLVED] [EX-100 - v1.9.7.0] [Build 16299.15] Error when removing Feature "XPS-Viewer" after installation

on Thu 28 Dec 2017 - 20:54
Do you need more informations? Is this reproducible?
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [SOLVED] [EX-100 - v1.9.7.0] [Build 16299.15] Error when removing Feature "XPS-Viewer" after installation

on Fri 29 Dec 2017 - 10:51
Hello,

Do you still experienced this error with v1.9.10.0 ?

If yes, could you please provide your wccf (don't forget to remove your serial number)

Thank you for the report Smile

Have a nice day !
avatar
sirob

Re: [SOLVED] [EX-100 - v1.9.7.0] [Build 16299.15] Error when removing Feature "XPS-Viewer" after installation

on Sat 30 Dec 2017 - 17:50
Still the same bug with 1.9.10.0.

See wccf link: [You must be registered and logged in to see this link.]
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [SOLVED] [EX-100 - v1.9.7.0] [Build 16299.15] Error when removing Feature "XPS-Viewer" after installation

on Sun 31 Dec 2017 - 16:34
Hello,

I confirm the bug, and I will let you know as soon as possible.

I wish you to have a nice day !
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [SOLVED] [EX-100 - v1.9.7.0] [Build 16299.15] Error when removing Feature "XPS-Viewer" after installation

on Wed 3 Jan 2018 - 20:39
Message reputation : 100% (1 vote)
SOLVED in v1.9.11.0 !

Hello,

Thank you very much for your report.

I wish you to have a nice day !
Sponsored content

Re: [SOLVED] [EX-100 - v1.9.7.0] [Build 16299.15] Error when removing Feature "XPS-Viewer" after installation

Back to top
Permissions in this forum:
You cannot reply to topics in this forum