Share
View previous topicGo downView next topic
fyrekrig

UEFI no boot

on Thu 2 Jul 2015 - 10:36
Have created an USB sick with WinreducerEX-70 (Windows 7 SP1 x64) and Rufus 2.1p and trying to boot to UEFI computer Asus Transformer T200TA but no luck.

The stick boots fine on MBR computer.

Sticks created with Winreducer ver 10 (Windows 10 preview 10159 x86)  and 8.1 (Windows 8.1 Retail x86) in the same way as above boots fine on the T200TA.

Any comment appreciated
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: UEFI no boot

on Thu 2 Jul 2015 - 10:51
Hello,

Just for the record, Windows 7 UEFI is only valid for x64 version ... because it's not correctly implemented in Windows 7 x86 ISO.

I see that you are using an x64 version, so that's OK, but could you please answer these questions :
- have you removed "Drivers - Boot - EFI" ?
- have you activated, in "ISO File Creator", the option "UEFI Boot Compatibility" ?

have a good day !
fyrekrig

Re: UEFI no boot

on Thu 2 Jul 2015 - 12:18
- have you removed "Drivers - Boot - EFI" ?
I don't think so. Will check.

- have you activated, in "ISO File Creator", the option "UEFI Boot Compatibility" ?
The program progress direct to ISO creation. The process is not as when using Winreducer ver 10 or 8.1 where the program stops before ISO creation.


But the resulting ISO is marked _UEFI and bootx64.efi is present on the USB stick in efi/boot folder.

Have tried both GPT and MBR for UEFI computer in Rufus. Still no luck.
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum