Share
View previous topicGo downView next topic
slydago

[SOLVED] [EX-100 - v1.0.13 and v1.0.0.0] [RS1 10.0.14393.447] Menu Start and metro UI settings not work

on Wed 8 Mar 2017 - 17:33
Hi, 
from 5 days I'm trying to build working iso.
Windows 10 en-uk en-us, home.

Everything is now ok besides these things.

Menu Start isnt working at all, settings in metro UI, there are no WiFi panel to connect network. Not working any modern menus, like time/date, volume etc.

I tried everything from this topic
[You must be registered and logged in to see this link.]

Nothing helped. Please someone to help me:/

this my wccf http://www31.zippyshare.com/v/cGAN3V4v/file.html


edit:
The strangest thing is that in 10 Pro, the same iso, the same wccf is working OK. How is that possible?
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [SOLVED] [EX-100 - v1.0.13 and v1.0.0.0] [RS1 10.0.14393.447] Menu Start and metro UI settings not work

on Wed 15 Mar 2017 - 17:21
Hello,

I'm on it to see if I'm able to reproduce this. I will let you know tomorrow.

Thank you very much for the report !
avatar
winterstorm2050
Admin
https://www.winreducer.net/

Re: [SOLVED] [EX-100 - v1.0.13 and v1.0.0.0] [RS1 10.0.14393.447] Menu Start and metro UI settings not work

on Thu 16 Mar 2017 - 11:10
Hello,

I tried with your wccf but I'm not able to reproduce your trouble, because the start menu works great.

What you may try in order to solve this :
- Restore default bios settings (do this only if you know exactly what I'm talking about)
- install Windows on an UEFI HDD partition instead of a BIOS HDD partition : I solved multiple troubles in Windows using the UEFI HDD partition on my own computer Wink

- or try this more simple way :
. close all your opened software
. reboot your computer
. open EX-100 and close it without doing anything else (to eventually properly clean left temp files)
. re-open EX-100
. mount your Windows 10 home ISO
. launch this wccf : [You must be registered and logged in to see this link.]
==> I modify few things like activate protect vmware player (there are no impact for you, this was just for me), disable net framework 3.5 integration and disable all unattended settings
. then test this customized system

And please let me know Smile
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum