Share
View previous topicGo downView next topic
nekro666

EX70 - 1.8.5 - Incorrect work of the office after fixing the language undefined in the system

on Fri 7 Jul 2017 - 15:24
I wrote about the fact that the programs did not determine the language after installation and for this reason the office was not installed. Now every time you launch from a shortcut or from a document, it's configured as in the screenshot and so constantly every time you start it. After fixing the problem with the undefined language programs in the system.

avatar
KrX

Re: EX70 - 1.8.5 - Incorrect work of the office after fixing the language undefined in the system

on Thu 20 Jul 2017 - 11:13
hello,

- whats your Windows (home/pro 32/64 bit)
- please provide your wccf file
- what Version of Office do you use?

i always update my Version of win7 pro x64 and i remove nearly everything with winreduer and i never got this Problem, years ago with Office 2007 and nowdays with Office 2013
nekro666

Re: EX70 - 1.8.5 - Incorrect work of the office after fixing the language undefined in the system

on Thu 20 Jul 2017 - 11:41
I use win 7 pro x64 and used office 2007.

Once again, I draw your attention to the fact that the problem with the office was when, after deleting files, many programs wrote that the language of the system was not defined and only worked in English or did not work at all.

Then this bug was faked, but a new one appeared. Every time you open a file or start an office, it is configured. This echoes of this bug, of which I wrote above. I'm talking about this, because I know him. On the version 1.6-1.7 there were no such problems. 1.8 it's just a bunch of new bugs.

I'm using only Windows 7, so I'm better acquainted with bugs if it's already dropped)

My wccf file https://sendit.cloud/v847bi66u7dx
avatar
KrX

Re: EX70 - 1.8.5 - Incorrect work of the office after fixing the language undefined in the system

on Thu 20 Jul 2017 - 11:49
ok thanks your answer. one more question, which language is your Windows 7 pro x64?
nekro666

Re: EX70 - 1.8.5 - Incorrect work of the office after fixing the language undefined in the system

on Thu 20 Jul 2017 - 12:07
KrX wrote:ok thanks your answer. one more question, which language is your Windows 7 pro x64?

Russian ^_^
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum