WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down
AeonX
AeonX

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Mon 21 Jan 2019 - 4:44
Message reputation : 100% (1 vote)
Thanks for the clarifications!! Very useful information Wink
avatar
Dr Phil Perlmutter

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Corrupted component store

on Mon 21 Jan 2019 - 22:12
Hey winterstorm,
I noticed a similar problem with adding language packs.
If I follow the procedure I mentioned in the post earlier (Windows 10 17763.1 --> WinReducer process --> applying Language Packs --> Applying updates), adding the language packs via DISM will not work:


Code:
Deployment Image Servicing and Management tool
Version: 10.0.17134.1

Code:
Mounting image
[==========================100.0%==========================]
The operation completed successfully.

Code:
C:\WINDOWS\system32>Dism /Add-Package /Image:"E:\WinDows\1809\InstallWim" /PackagePath="E:\WinDows\1809\LPS\Microsoft-Windows-Client-Language-Pack_x64_en-gb.cab"

Code:
Deployment Image Servicing and Management tool
Version: 10.0.17134.1

Code:
Image Version: 10.0.17763.1

Code:
Processing 1 of 1 - Adding package Microsoft-Windows-Client-LanguagePack-Package~31bf3856ad364e35~amd64~en-GB~10.0.17763.1
[==========================100.0%==========================]
An error occurred - Microsoft-Windows-Client-LanguagePack-Package Error: 0x80073712

Code:
Error: 14098

Code:
The component store has been corrupted.

Interestingly, there is no problem at all in a running system if applying a new language via Windows 10 settings, I have not tried to install the .cab in a running system yet.

Although adding additional languages before the reducing process seems to work (have not accurately testet it yet), it might be useful to observe it and eventually fox it in the future.

I can confirm though that adding updates works perfectly now.


PS.: Installing the .cab in a running system does indeed cause the same error.
Event log gives the following Information:
Code:
CBS error 0x80073712 '' reported while operating on UI Language Pack for de-DE

and

Code:
CBS failed to install the language pack for de-DE. Returned CBS error code 0x80073712.
avatar
carlese

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Mon 28 Jan 2019 - 21:19
Is it fixed in the new build? Can't find it in the changelog..
winterstorm2050
winterstorm2050
Admin
https://www.winreducer.net/

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Mon 28 Jan 2019 - 22:35
Hello Carlese Smile

If you are talking about the Cumulative Updates integration (before and after installation) : the answer is yes (since "EX-100 - v2.1.1.0")

If you are talking about Language Packs integration (in "Dr Phil Perlmutter" post) : the answer is no.

I wish you to have a great day Smile
avatar
carlese

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Mon 28 Jan 2019 - 23:53
Tried, this time I get error 0x80073712 for cumulative update, saying something is missing, and then for anti malware I get 0x80070643.

Using this wccf:

[You must be registered and logged in to see this link.]

P.S. I used your preset for services but in the wccf file they all show as false, don't know why. The only service I disabled (changed from manual to disabled) is the telemetry.

I hope it gets fixed soon Wink
winterstorm2050
winterstorm2050
Admin
https://www.winreducer.net/

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Wed 30 Jan 2019 - 13:11
Hello carlese Smile

Have you read this post (link below) about the procedure you should use to correctly get Windows Updates working ?

[You must be registered and logged in to see this link.]

I wish you to have a great day !
avatar
carlese

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Wed 30 Jan 2019 - 15:01
Sorry man but it's not clear.. I install updates directly from windows, not using the "integrate update feature". So:

1 - You must use : "Protect Windows Updates" component (put its status to "ON")
2 - Select all the components you want to remove
3 - You can use "System - Integrate Windows Updates" component ... ONLY if you will not remove more components in this ISO !
4 - Apply your changes

I usually start from the first tab on the left (protect windows update is selected as you can see from the wccf file provided before) and then proceed with the other tabs, what am I doing wrong? Why isn't the wccf provided working?

Cheers Smile
Jpm
Jpm

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Wed 30 Jan 2019 - 19:00
Hi Carlese,
I try your .wccf with a french version 17763.1 an EX-100 2.1.2.0 running Under VMPlayer.
I Don't know if you really can use the produce .iso but in my case I load it.
The pb after is I cannot click on the startmenu I cannot activated the TaskManager.
so try your .iso Under VMPlayer and tell us what can be done.
For me 17763.134 is not the official MS version .107 is
Cheers
avatar
carlese

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Wed 30 Jan 2019 - 23:39
Hey Jpm, I used latest VMWare Workstation Player 15.0.2 and I was able to click on everything, but still windows update gave me those errors..
Jpm
Jpm

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Thu 31 Jan 2019 - 7:31
Did you notice that they are a lot of event errors (geolocalisation is one of them)
For me I wll check first not using the optimisation and go further to isolate which removal produce the error in Windows update
avatar
carlese

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Thu 31 Jan 2019 - 10:04
Where can I see those events? So should I disable all the optimisations from the last winreducer tab and try to create the iso?
winterstorm2050
winterstorm2050
Admin
https://www.winreducer.net/

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Thu 31 Jan 2019 - 11:39
Hello guys Smile

I confirm what Carlese found out ... so I'm digging into this (again !) to find the proper solution about this Wink

Thank you very much for the report Smile

I wish you to have a great day my friends !

avatar
carlese

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Thu 31 Jan 2019 - 11:58
winterstorm2050 wrote:Hello guys Smile

I confirm what Carlese found out ... so I'm digging into this (again !) to find the proper solution about this Wink

Thank you very much for the report Smile

I wish you to have a great day my friends !


Glad to help man, if you need some testing send me the beta and I'll try Wink
winterstorm2050
winterstorm2050
Admin
https://www.winreducer.net/

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Thu 31 Jan 2019 - 14:27
Thanks Carlese ... if needed I will contact you Smile

So, I solved the trouble by upgrading the "Removing Engine" to v4.01 Smile

I tested it with RS1, RS4 and RS5 .... and it worked as intended : without installation errors.

The fix will be integrated in v2.1.2.1 (VIP] (Friday 01 Feb.) and v2.1.3.0 [ALL] (Monday 04 February) Smile
avatar
carlese

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Thu 31 Jan 2019 - 14:46
Come on, I need it for the weekend but I'm not VIP Very Happy
Jpm
Jpm

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Thu 31 Jan 2019 - 15:58
Hi carlese,
Before monday you can deselect the Telemetry removal and also perhaps Geolocalisation to have less events error 
I tested them successfully
Cheers
Jpm
Jpm

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Fri 1 Feb 2019 - 10:52
Hi,
trying to understand Carlese pb,
I found out that the removing of Telemetry produce the pb with EX-100 v2.1.2.0 with RS5
the removing of Geolocalisation in his case produce a lot of Events log error (may be because of carlese removals)
Cheers
avatar
Dr Phil Perlmutter

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Corrupted component store

on Sat 9 Feb 2019 - 4:05
Hey Winterstorm2050,
is there any chance to fix that component store bug with the next releases?
If you tell me that it will take a longer time, I will very likely skip this update 1809 and deploy the next one.
winterstorm2050
winterstorm2050
Admin
https://www.winreducer.net/

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Thu 14 Feb 2019 - 14:09
Hello Dr Phil Perlmutter Smile

I solved the updates integration with v2.1.3.0 ... so with the latest v2.1.4.0 [ALL] it should work correctly if you follow the procedure mentioned in this post :
[You must be registered and logged in to see this link.]

This topic remains opened due to the high sensitive subject.

Please let me know if you done some tries Smile
avatar
Dr Phil Perlmutter

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Thu 14 Feb 2019 - 14:51
Hey winterstorm2050,
I should have written my question a bit more accurately:
The problem I was asking for in terms if it would be fixed in the next win reducer builds was the one I have posted here, the problem with including Language Packs after win reducer process ( [You must be registered and logged in to see this link.] ).
If you prefer, I can post this in another thread but adding components such as language packs is something I really would like to work before I deploy a system.

About the actual update problem (cumulative updates), like I said, that worked without a problem for me after I followed your procedure instructions, which means, cumulative update could be installed, via DISM into image, manually in running system as well as via Windows Update.

The only thing that did not work in terms of these procedure you had confirmed as correct  ( [You must be registered and logged in to see this link.] ) was the third step, adding language packs, which is described in the first link.

It is not that urgent though, just would appreciate a guess if this could ne fixed soon or take a bit longer to decide if I just skip 1809.
Thank you for the support,
feel free to tell me if you need more informations, tests, or components to reproduce that error.

Have a nice day,
Phil
avatar
victor123

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

on Thu 14 Feb 2019 - 16:03
One question. Are there RS5 language packs for slipstreaming with winreducer; Specifically i am
interested for greek language pack.
Sponsored content

[EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working - Page 2 Empty Re: [EX-100 - v2.1.0.0] [RS5 Build 17763.134] Update not working

Back to top
Permissions in this forum:
You cannot reply to topics in this forum