WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down
vigan1
vigan1

Windows Install but after the restart I have an error Empty Windows Install but after the restart I have an error

on Thu 17 Oct 2019 - 13:41
Hi, I am having problems with 2.2.8.0 and 1709 & 1607 isos.
Back to 1607 and 1709 after DPC latency issues on 1809. Everything worked well with 1809, so I used the same preset on 1709 and 1607 but the ISOs could not boot.

After days of trials I narrowed down to the WinSXS1 tab you have to not not check the 2 "Install.wim cleanup".

NOW, the Iso boot and install, but after the restart (when the loading animation happen) I have an error saying "Windows Setup could not configure Windows to run on this computer hardware"

I uncheck everything under the FINISH Tab = Same Error
I leave "Distributed Transaction Coordinator Service" = Same error
A solution seen here : [You must be registered and logged in to see this link.]
I unchek everything in SERVICES Tab = Same Error

BY THE WAY, please continue to support 1709 & 1803, because after these releases microsoft changed something that affect the DPC latency :
[You must be registered and logged in to see this link.]
I have this probleme too I am a musician and I need the lowest latency to record without delay, so please continue to support some of the old version (at least from 1803 if anything else).

Please help me.
Thank you.
avatar
hauser.markus

Windows Install but after the restart I have an error Empty Re: Windows Install but after the restart I have an error

on Thu 17 Oct 2019 - 13:52
Message reputation : 100% (1 vote)
Hi vigan1,

unfortunately Microsoft itself is no longer supporting Windows version older than 1809 beginning in November so I highly recommend you to try the latest 1903 or even 1909 to see if the problem still persists. As they did change quite a lot in 1903 it might be possible. Smile

Concerning the ISO's Problems. With the latest version of WinReducerEX100 there were some significant changes and I believe it might be related to the experts sections. If you want you can untick everything in the experts section (do not forget to untick the automatic removing process and the use expert settings in the presets tab) and check if that solves your problem. Smile

Best regards,
Markus
vigan1
vigan1

Windows Install but after the restart I have an error Empty Re: Windows Install but after the restart I have an error

on Thu 17 Oct 2019 - 14:00
Thank you I will see what I can do, but the 10mhz timer is still present in 1903 and for 19h? I need to check.
They removed TSC timer silently...

I will update if I can find a solution with 2.2.8.0, now I will go back to 2.2.7.0 and try ?


Last edited by vigan1 on Thu 17 Oct 2019 - 14:20; edited 3 times in total
avatar
hauser.markus

Windows Install but after the restart I have an error Empty Re: Windows Install but after the restart I have an error

on Thu 17 Oct 2019 - 14:15
Hi Vigan1,

the concrete big change that I have in mind happened in 2.1.1.0. So for now you should stay at 2.2.8.0 and try out 19h2 or the other versions with all expert settings checked off. Smile

Best regards,
Markus
vigan1
vigan1

Windows Install but after the restart I have an error Empty Re: Windows Install but after the restart I have an error

on Thu 17 Oct 2019 - 14:21
Thank you as always !!!
I will find a solution and post it here, count on me !

EDIT 2 : GETTING CLOSER. It has something to do with the Multimedia and the Network tab also !
it seem to install when I disable the cleaning of both of these tabs. Plus the WinSxs1 cleanup.
I will investigate tomorrow Arrow

EDIT : I seems it is still present in the latest version of windows 10... So no luck.
I may have an explanation as this introduction of a new timer happened at the same time as the introduction of RayTracing support (from 1809 and so on), so it may be here to stay. Maybe they needed win10 to have higher latency for ray tracing ?
avatar
blastikor

Windows Install but after the restart I have an error Empty Re: Windows Install but after the restart I have an error

on Fri 18 Oct 2019 - 2:21
vigan1 wrote:BY THE WAY, please continue to support 1709 & 1803, because after these releases microsoft changed something that affect the DPC latency

This is exactly why I'm rolling back to 1607.The DPC latency in 1809 caused a hit in my gaming performance. Speaking of 1607's end of life.It depends on which edition of 1607 you have.1607 Enterprise LTSB's Mainstream support end date is Oct 12, 2021.It's Extended support end date is Oct 13, 2026. I'll probably continue to use 1607 until a new LTSC is released which I think is sometime in 2021.
avatar
hauser.markus

Windows Install but after the restart I have an error Empty Re: Windows Install but after the restart I have an error

on Fri 18 Oct 2019 - 8:08
Hi guys,

I took a quick look into all the problems related to the DPC latency on the internet and there seems to be a bigger issue with that.

@vigan1: have you tried a new and untouched version of Windows 1803/1809/1903 or a WinReduced one? Some people on the internet mentioned that a clean install solved the problem for them, but I am not convinced. Some others statet that by disableing the C-States in the BIOS or changing the power plan (no sleep or power saving) for the PC and some specific hardware (Grafics, USB) might help. Smile

@blastikor: Yes you are right, 1607 LTBS's lives longer, but until 2021 this unfortunately the only older version.

Best regards,
Markus
vigan1
vigan1

Windows Install but after the restart I have an error Empty Re: Windows Install but after the restart I have an error

on Fri 18 Oct 2019 - 10:56
Hi blastikor, I feel your pain. I mix and record on my laptop (low power cpu 2c/4t), I could load 10 compressor vst on 10 tracks on 1607, now with 1809 after 6 vst I have some crackles on sound... not smooth at all.
I was so happy with the dark theme on 1809, and spent so much time fine tuning the iso...

Thank you for the recommendation blastikor, I will take a look. I don't have a licence for any of those version, my laptop came with HOME.
But you don't even need any updates if the system run fine (I was still using xp on my 4cores desktop, and Win7 on my 12treads AMD and never had a virus or attack).

Thank you hauser.markus, I used a clean iso from microsoft, it's a deeper problem (they changed the TSC timer for a slower timer). As musician we always disable C-states, Core parking even speedstep, they all introduce latency when they switch profiles Wink

Also 1803 do not have this issue, the last ISO to support the fast TSC timer !

Look here some measurements :
[You must be registered and logged in to see this link.]
vigan1
vigan1

Windows Install but after the restart I have an error Empty Re: Windows Install but after the restart I have an error

on Mon 21 Oct 2019 - 16:30
Hi I have found what it needs to run. On a laptop.

v2.2.8.0 - 1607 ISO
- MULTIMEDIA > Mobile PC (Engine)
- NETWORK > Telemetry !!!!!
If disabled 1607 will not install. Not disabling these elements allowed me to complete the installation.
What I don't understand is : I can disable those 2 element in 1809v2 ISO, and it still install.

Now
v2.2.8.0 - 1709 ISO
with the same preset as with 1607, it will not install or boot. Why ?

Maybe I need an older version of Winreducer. Is it a bug that I can't remove telemetry ?
Have a nice day !
avatar
icy007

Windows Install but after the restart I have an error Empty Re: Windows Install but after the restart I have an error

on Mon 21 Oct 2019 - 16:54
Message reputation : 100% (1 vote)
Hi [You must be registered and logged in to see this link.]
Try Leatrix_Latency_Fix_3.03
icy
avatar
hauser.markus

Windows Install but after the restart I have an error Empty Re: Windows Install but after the restart I have an error

on Mon 21 Oct 2019 - 19:38
Message reputation : 100% (1 vote)
Hi vigan1,

congratulation! You mastered your next bug! While reading your comment I remembered vaguely that telemetry caused some troubles a while ago, but I thought those problems were solved. Apparently not. Concerning Multimedia Mobile PC engine - yeah that totaly makes sense for a laptop. And concerning the differences between 1607 and 18xx+: I could imagine that WinReducer checks the version of Windows and adapts certain settings - and this result in different behaviour. Smile

Best regards,
Markus
vigan1
vigan1

Windows Install but after the restart I have an error Empty Re: Windows Install but after the restart I have an error

on Tue 22 Oct 2019 - 13:18
Hi thank you icy007 I will try Leatrix Wink

Hi markus, today I wanted to confirm this bug. So I made new build from Microsoft isos.

Everything OFF, the only thing I activated was - NETWORK > Telemetry.

- Win10_1607_English_x64.iso with v2.2.8.0
BOOT then INSTALL, but after the restart ERROR

- Win10_1709_English_x64.iso with v2.2.8.0
BOOT then INSTALL, but after the restart ERROR

- Win10_1803_English_x64.iso with v2.2.8.0
BOOT then INSTALL, and after the restart WORKS !
EDIT : I can disable - Mobile PC (Engine) and it still install, and WORK ! (maybe this is also a bug)

So this bug only affect 1607 and 1709 (the best versions of windows 10, for those who remove updates and are happy with a long lasting stable system Wink). Personally I spend Win8.1_update1 iso never updated, and windows7_SP1 no updates as well still stable to this day 2019. Things seems a bit different with win10.

I have to start again with 1803, I had a bug on this one where I could not set associations to files.
I am a bit sad but hey, at least I will not have a slow timer.
I hope this bug will be fixed Crying or Very sad
avatar
icy007

Windows Install but after the restart I have an error Empty Re: Windows Install but after the restart I have an error

on Tue 22 Oct 2019 - 17:11
Hi [You must be registered and logged in to see this link.]
Win10_1903_V2_English_x64.iso together with   WinReducer EX-100 - v2.2.8.0  do not give any problems for me.
i have put a link onto the forum with the cpmplete list of the latest Winreducer.
You can use it to mark wich combination work and wich not.
after a lot of trying You will get a working iso and notes to use in the future.
icy
Sponsored content

Windows Install but after the restart I have an error Empty Re: Windows Install but after the restart I have an error

Back to top
Permissions in this forum:
You cannot reply to topics in this forum