Go down
PolisP
PolisP

Start Menu always broken (does nothing on click) Empty Start Menu always broken (does nothing on click)

on Sun 12 Jan 2020 - 3:20
to test my theory that one of the tweaks under Remover was causing the start menu to break, i enabled everything but the tweaks and left them alone, created the iso, ran the setup in a virtual machine and the start menu was fine, so does anyone know which "tweak" under "Remover" is causing it to break?? everything else works fine btw, only a broken start menu
avatar
dim

Start Menu always broken (does nothing on click) Empty Re: Start Menu always broken (does nothing on click)

on Sun 12 Jan 2020 - 13:41
I used to get that lot. I don't recall how it was fixed, but start menu is part of the modern UI now. Make sure components like "Immersive something" "App Connector" ""Content Delivery Manager" "Desktop App Installer" stay put.
PolisP
PolisP

Start Menu always broken (does nothing on click) Empty Re: Start Menu always broken (does nothing on click)

on Sun 12 Jan 2020 - 23:41
i go thru like 10 iso's a day trying to get it just right, and it never ends up right, thanks for the key words, will try
avatar
icy007

Start Menu always broken (does nothing on click) Empty Re: Start Menu always broken (does nothing on click)

on Mon 13 Jan 2020 - 2:40
Hi [You must be registered and logged in to see this link.]
Do not remove

in  Modern UI Apps
File Explorer
Framework (.NET Native) 
Framework (Visual C++ Runtime) 
Immersive Control Panel
in  Privacy 
Background Apps - Let apps run in the background
File System - Allow access to the file system for this device
File System - Allow apps to access your file system
Tasks - Allow access to the tasks for this device
Tasks - Let apps access to my tasks
in  Setting
Apps - Apps and features 
System - Multitasking 

icy
PolisP
PolisP

Start Menu always broken (does nothing on click) Empty Re: Start Menu always broken (does nothing on click)

on Mon 27 Jan 2020 - 21:52
I FIGURED IT OUT, DO NOT TOUCH THE AppReadiness service it will break the start menu


Last edited by PolisP on Mon 27 Jan 2020 - 22:57; edited 1 time in total
avatar
icy007

Start Menu always broken (does nothing on click) Empty Re: Start Menu always broken (does nothing on click)

on Mon 27 Jan 2020 - 22:28
hi [You must be registered and logged in to see this link.]
Long ago I  left the AppReadiness service  out of my isos
So ???
I think it is not the culprit
icy
PolisP
PolisP

Start Menu always broken (does nothing on click) Empty Re: Start Menu always broken (does nothing on click)

on Mon 27 Jan 2020 - 22:45
Im telling you, i am creating a optimized windows 10 iso, meaning i disable and remove AS MUCH stuff as possible and i left every single service on either Disabled, Manual, Automatic, or Remove, and left the AppReadiness blank and i tested the other way around, i left all the others blank and i set AppReadiness to Remove, and start didnt work, i tried setting it to Disabled, didnt work, I even tried Manual or Automatic and it still doesnt work, the only way it works is leaving it blank.
Keep in mind, i am using Windows 10 v1809 (you said long ago, so im assuming you used another version other than 1809), so maybe this version has some more dependencies towards AppReadiness, also, if i disable or "sc delete" Appreadiness AFTER installing the iso, not in Winreducer, start menu still works
avatar
icy007

Start Menu always broken (does nothing on click) Empty Re: Start Menu always broken (does nothing on click)

on Tue 28 Jan 2020 - 0:56
Hi [You must be registered and logged in to see this link.]
I just controlled my iso,App Readiness is removed, no problems
I have been using LTSB (2015) ,LTSC ( 2016,2019) ;1703,1709,1803,1809,1903,1909
Cleaning the WinSXS DISM is not  a good idea
Make bleuprints from what works & what not.
I hope You find out why, i just can give some advice

icy
PolisP
PolisP

Start Menu always broken (does nothing on click) Empty Re: Start Menu always broken (does nothing on click)

on Tue 28 Jan 2020 - 1:14
dude, the problem is fixed, my start menu works now, maybe the combination of cleaning the winsxs folder and changing the value of AppReadiness caused the problem, but id rather keep the "clean winsxs" ON so everthings all good, thanks
avatar
icy007

Start Menu always broken (does nothing on click) Empty Re: Start Menu always broken (does nothing on click)

on Tue 28 Jan 2020 - 1:30
Cleaning the WinSXS is not a good idea, i never do, but as it works OK
icy
Sponsored content

Start Menu always broken (does nothing on click) Empty Re: Start Menu always broken (does nothing on click)

Back to top
Permissions in this forum:
You cannot reply to topics in this forum