WinReducer.net Project
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down
avatar
victor123

[EX-100 - v2.3.2.0] [2004 build 19041.264] Windows installation broken Empty [EX-100 - v2.3.2.0] [2004 build 19041.264] Windows installation broken

on Mon 18 May 2020 - 15:29
Hi friends. With the bellow preset
[You must be registered and logged in to see this link.]

i get the blue screen of death during windows installation. installation crashes during the second reboot(at 50% of the installation).
after 10+ trials and errorsĀ  i found that accessories - application experience(engine) is responsible. if you don't remove it the error
does not happen (it happens even if you remove only this element in an untouched iso). the error happens in two different
laptops with completely different specs either with a clean install or with an in-place-upgrade. Strangely in my desktop the installation finishes.
winterstorm2050
winterstorm2050
Admin
https://www.winreducer.net/

[EX-100 - v2.3.2.0] [2004 build 19041.264] Windows installation broken Empty Re: [EX-100 - v2.3.2.0] [2004 build 19041.264] Windows installation broken

on Mon 18 May 2020 - 17:38
Hello victor123 Smile

I already solved a bug in v2.3.2.0 about this component ... I was using previous version (19041.208) and it worked without errors ... so I will check again this component and I will try with a .264 ISO then I will let you know.

Thanks for the report !
avatar
victor123

[EX-100 - v2.3.2.0] [2004 build 19041.264] Windows installation broken Empty Re: [EX-100 - v2.3.2.0] [2004 build 19041.264] Windows installation broken

on Mon 18 May 2020 - 18:13
ok winter. the tricky part is that as i said it happens in two different laptops (one with core 2 duo and one with i7-8550u) but not in my desktop.
For myself at least the most important bug is the one a posted about the handbrake problem. i am testing now but any suggestions are welcome.
Sponsored content

[EX-100 - v2.3.2.0] [2004 build 19041.264] Windows installation broken Empty Re: [EX-100 - v2.3.2.0] [2004 build 19041.264] Windows installation broken

Back to top
Permissions in this forum:
You cannot reply to topics in this forum